Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

С клавиатуры вводятся длины сторон

5-9 класс

прямоугольника. Найти его периметр и площадь.

мммммммммии 21 июня 2013 г., 2:45:48 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
0116
21 июня 2013 г., 4:01:37 (10 лет назад)

program by_Relhem;
var
a,b,S,P:integer;
begin
writeln ('Введите длины сторон прямоугольника, разделяя их пробелом.');
read (a,b);
S:=a*b;
P:=(a+b)*2;
writeln ('Площадь: ',S);
writeln ('Периметр: ',P);
end.

+ 0 -
Vpotoshostik
21 июня 2013 г., 5:23:15 (10 лет назад)

UP

+ 0 -
Starwars2010
21 июня 2013 г., 8:16:08 (10 лет назад)

Среда?

Ответить

Другие вопросы из категории

дано 3 числа, определите количество нулей

срочно*

перевести числа из двоичной системы счисленния в заданную

а) 34(10)степень-в степень с 2 ?
б)234(10)- 8?
в)1268(10)-16?
пеевести из из двоичной системы счисленния в заданную
а)10110101011(2)-8?
б)10010110101001(2)-8?
в)10001011010011(2)-16?
г)100101101010010(2)-16?
перевести числа из заданной системы счисление в двоичную
а)25463(8)
б)24501( 8)
в)125FE20(16)
г)2155BO(16)

Читайте также

с клавиатуры вводится число х. если

с клавиатуры вводится число х. если остаток от деления х на 6 равен 2, то значение f(x)=4*x^2 если остаток от деления х на 6 равен 3, то значение f(x) = корень из х , если остаток от деления на 6 =0 то f(x) = x.


Написать программу в паскале используя операторы if и else . Нарисовать блок схему

1, С клавиатуры вводятся 10 натуральных чисел. Вычислить сумму четных элементов.

2, С клавиатуры вводятся 15 натуральных чисел. Подсчитать количество элементов, кратных 3 и 5.
3, С клавиатуры вводятся 10 натуральных чисел. Вычислить произведение чисел, больших 10, но меньших 20.

1, С клавиатуры вводятся 10 натуральных чисел. Вычислить сумму четных элементов.

2, С клавиатуры вводятся 15 натуральных чисел. Подсчитать количество элементов, кратных 3 и 5.
3, С клавиатуры вводятся 10 натуральных чисел. Вычислить произведение чисел, больших 10, но меньших 20.

В ПАСКАЛЕ!№1 С клавиатуры вводятся 10 натуральных двузначных чисел. Определить сколько среди них чисел, кратных 4; №2 С клавиатуры вводятся 10

натуральных двузначных чисел. Определить

среднее арифметическое нечетных чисел;

№3 С клавиатуры вводятся 10 натуральных двузначных чисел. Определить

верно ли, что среди введенных чисел есть число, в котором первая цифра в два раза больше последней.

1.С клавиатуры вводится действительное число a.Найти его квадратный корень.

2.С клавиатуры вводится действительное число p.Записать отдельно его целую часть C.
Помогите составить программу.



Вы находитесь на странице вопроса "С клавиатуры вводятся длины сторон", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.