Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите плиз)

5-9 класс

Дан целочисленный массив из 31 элемента, в котором записаны значения температуры воздуха в марте. Элементы массива могут принимать значения от (-20) до 20. Опишите на русском языке и на языке Паскаля алгоритм, который подсчитывает и выводит среднюю температуру почетным дням месяца.

Denissinc 18 сент. 2013 г., 9:41:28 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Deniskirzaev20
18 сент. 2013 г., 10:40:07 (10 лет назад)

лови
uses crt;
const N = 30;
var A: array[1..N] of integer;
i, x, y:
integer;
s: real;
begin
for i:=1 to
N do readln(A[i]);
writeln;
x:=201;
for i:=1 to N do
if (a[i]<x) and (a[i]>179) then begin x:=a[i]; y:=i; end;
writeln(a[y]);
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста)

1.Составьте программу ввода с клавиатуры элементов массива a[1..10] и вывода на экран элементов с четными значениями и четными индексами.
Пример ввода:4 5 6 3 9 8 4 10 7 2
2.Составьте программу,которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 20 и выводит на экран элементы,значения которых больше 5 и меньше 15.

Читайте также

помогите плиз очень нужно:превратите одно слово в другое всякий раз заменяя по одной букве так,чтобы новое слово было существительным в именительном падеже

.
а)ночь-?-?-?-?-?-день
б)рота-?-?-?-?-?-полк
в)бант-?-?-?-?-?-коса
г)бег-?-?-?-?-?-?-?-шаг
д)море-?-?-?-?-?-?-суша
е)миг-?-?-?-?-?-?-?-век
помогите очень нужно,учительница ужасно строгая ненавидит меня помогите!

Помогите решить задачи , Плииииз !!!! 1)Семья , состоящая из дедки , бабки , внучки , жучки , кошки , выращивает репу . Потребуется ли им привлечение

мышки для сбора урожая ИСХОДНЫЕ ДАННЫЕ ______________________ 2)Малыш и карлосон решили по-братски разделить два сладких орешка-болльшой и маленький . Как это сделать ? Помогите плиз , заранее спасибо :) надеюсь на вас ! Просто я непоняла что с исходными данными делать .

ПОМОГИТЕ ПЛИЗ!

У меня такое дело: я перекачивала фотографии с телефона на компьютер. Я как всегда открыла папку от куда перекачивать надо и стала копировать нечаянно убрала руку и получилось так что фотки стали копироваться автоматически в эту же папку. я быстро нажала на крестик и оно перестало копировать, я все выделенные фотографии удалила, а вместе с ними удалились все фотографии которые я выделяла. я быстро выдернула из телефона юизби шнур и все закрылось. опять открыла папку а там пусто посмотрела в корзину тоже пусто где мне можно найти эти фотографии. они мне очень дороги умоляю помогите. У меня ноутбуке стоит виндоувс 8 , а телефон експлей атом.

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!ПОМОГИТЕ ПОЖАЛУЙСТА !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Помогите плиз!!!!

Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 и находит количество элементов с четными значениями.
Прошу помогите

Друзья, кто шарит в инфе?

Помогите плиз

Трем логикам предоставили следующий список слов:

ОДА ПАЛ СОР НОС ВАР

* Каждому из логиков назвали только по одной букве, при этом каждый знал только свою букву.
* Логикам сказали, что их три буквы складываются в слово из приведенного списка.
* Когда каждого логика спросили по очереди: «Знаете ли вы какое слово складывается из названных вам букв?», сначала первый ответил «ДА», затем второй ответил «ДА» и потом третий ответил «ДА».
* Каждый из логиков слышал ответ каждого другого.

Какое слово складывается из букв, названных логикам?



Вы находитесь на странице вопроса "помогите плиз)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.