Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Вводится целое число вывести количество цифр . Кто может помогите =))) плз

5-9 класс

Hafizov1 23 сент. 2013 г., 19:50:20 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ПеченькиРулят
23 сент. 2013 г., 20:29:40 (10 лет назад)

var s:string;

begin

  read(s);

  writeln(length(s));

end.

Ответить

Другие вопросы из категории

помогите плиз)

Дан целочисленный массив из 31 элемента, в котором записаны значения температуры воздуха в марте. Элементы массива могут принимать значения от (-20) до 20. Опишите на русском языке и на языке Паскаля алгоритм, который подсчитывает и выводит среднюю температуру почетным дням месяца.

Помогите пожалуйста)

1.Составьте программу ввода с клавиатуры элементов массива a[1..10] и вывода на экран элементов с четными значениями и четными индексами.
Пример ввода:4 5 6 3 9 8 4 10 7 2
2.Составьте программу,которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 20 и выводит на экран элементы,значения которых больше 5 и меньше 15.

Читайте также

Ввести целое число и найти сумму его цифр.

Пример:
Введите целое число:
1234
Сумма цифр числа 1234 равна 10.

Вводятся 4 числа. Вывести на экран максимальное

Вводятся три числа. Вывести на экран число с минимальной суммой цифр.

Помогите пожалуйста в Паскале

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.

Pascal ABC. Вводим четырёхзначное число, определить количество чётных цифр и вывести его на экран.

Пример:
Вход 1212
На выходе 2

Я сделал:
program Test;
uses Crt;
var A,B,C,D,E: integer;
begintextbackground(8);
clrscr;
textcolor(15);
write('Введите 4-х значное число: ');
textcolor(13);
read(A);
C:=A div 1000;
B:=A div 100;
B:=A mod 10;
D:=A mod 100;
D:=A div 10;
E:=A mod 10;
E:=A mod 10;
А как дальше не знаю =(



Вы находитесь на странице вопроса "Вводится целое число вывести количество цифр . Кто может помогите =))) плз", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.