Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите пожалуйста написать прогу, заранее спасибо)

5-9 класс

Заполните массив случайными числами от 0 до 4(вывести его на экран) и выведите на экран номера тех элементов, значения которых равны х(х вводится с клавы)

Stepa213 06 июля 2016 г., 2:39:13 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
KateVita
06 июля 2016 г., 5:29:32 (7 лет назад)

uses crt;
const n=10;
var a:array[1..n] of integer;
i,x:integer;
begin
randomize;
for i:=1 to n do
begin
a[i]:=random(4);
writeln(a[i]);
end;
writeln;
readln(x);
writeln;
for i:=1 to n do
if a[i]=x then writeln(i);
end.

Ответить

Другие вопросы из категории

как человек хранит информацию????

какими свойствами обладает память человека??
чем отличается память человека от памяти человечества????
как люди хранят информацию различных видов?приведите примеры?

Между командами ввода и вывода впишите в алгоритм несколько команд присваивания, в результате чего должен получиться алгоритм возведения в 4-ю с

тепень введенного числа(дополнительные переменные, кроме А,не использовать.

Ввод А

Вывод А

Читайте также

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.



Вы находитесь на странице вопроса "Помогите пожалуйста написать прогу, заранее спасибо)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.