Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

задача по информатике, составить блок-схему алгоритма и программу для решения задачи: спортсмен - лыжник начал тренировки пробежав в первый день 10 км,

5-9 класс

каждый следующий день он увеличивал длину на Р% от пробега предыдущего дня, определить после какого дня суммарный пробег лыжника превысит 200 км. вывести найденное кол-во дней и их суммарный пробег.

Helen178 01 сент. 2014 г., 16:48:58 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sivesta
01 сент. 2014 г., 19:26:51 (9 лет назад)

в блок схемах не сильна

 

var n:integer;

s,s0:real;

BEGIN

  n:=1;

  s:=10;

  repeat

    n:=n+1;

    s:= s + (100+p)*s0/100;

    s0:=(100+p)*s0/100;

  until s>200;

  writeln(s);

END.

Ответить

Другие вопросы из категории

Помогите пожалуйста!!

1) Доступ
к файлу ftp.net
, находящемуся на сервере txt.org, осуществляется по
протоколу http.
В таблице фрагменты адреса файла закодированы буквами от А до Ж. Запишите
последовательность этих букв, кодирующую адрес указанного файла в сети
Интернет.

Читайте также

1.Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно.

2.Составить блок - схему кипячения чайника.

3.Составить алгоритм сбора яблок в саду.Ваша задача сводится к тому,что необходимо собрать ведро яблок с земли.

4.Составьте алгоритм на формальном языке и блок - схему для решения следущего примера : y=5x+6,если х=3

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

Очень надо. В ИКТ полный ноль. Нужен паскаль и блок схема. Вот сама задача:Каждая бактерия делится на две в течении 1 минуты. В начальный

момент имеется одна бактерия. Составьте блок-схему алгоритма вычисления количества бактерий через 10 минут. Исполните алгоритм, фиксируя каждый его шаг в таблице значений переменных.
Заранее спасибо, надеюсь на вашу помощь)

1.Постройте блок-схему алгоритма, записанного на алгоритмическом языке:

Напиток
алг
нач
орехи истолочь в ступке
орехи растворить в горячем молоке
варить 10 минут, добавить сахар
охладить
кон
2.Составьте блок-схему нахождения периметра треугольника
по формуле: P=a+b+c, если a=3; b=4;c=5.
3.Даны числа X,Y,Z. найдите их среднее арифметическое.
4. составьте блок-схему вычисления следующего выражения:
a=|x-y| : 10x+|xy+x+y|
РЕБЯТ ПОМОГИТЕ ПОЖАЛУЙСТА ОЧЕНЬ НУЖНА ВАША ПОМОЩЬ!

ребят, помогите пожалуйста, ну ооочень нужно, от этого зависит аттестуют меня или нет, заданий правда много, и пожалуйста, не пишите херню либо очень

мало
эти задания нужно сделать циклами while и for, т е чтобы получилось 12 программ

1. Составьте программу вычисления значения функции: y=7x^2+1/x^2-16
2. Составьте блок-схему алгоритма и программу расположения четырех чисел в порядке возрастания.
3*. Составьте программу, определяющую вид треугольника по трем его сторонам A, B, C.

4. Составьте блок-схему алгоритма и программу вывода на экран всех трехзначных чисел, кратных 7.
5. Составьте блок-схему алгоритма и программу вычисления суммы всех трехзначных чисел, кратных 13.
6*. Составьте программу вывода на экран таблицы степеней 2ⁿ, где 0 ≤ n ≤ 10.

я вас просто умоляю, напишите, пожалуйста



Вы находитесь на странице вопроса "задача по информатике, составить блок-схему алгоритма и программу для решения задачи: спортсмен - лыжник начал тренировки пробежав в первый день 10 км,", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.