Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите пожалуйста, нужно написать программу на языке QBasic является ли треугольник равнобедренным.

1-4 класс

На фото начало, помогите что дальше нужно писать?

Aila2000 09 нояб. 2016 г., 17:57:57 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
мрушка
09 нояб. 2016 г., 19:34:14 (7 лет назад)

qbasic'а синтаксис не очень знаю, но понятно, что ничего, особо полезного нет.
посмотри тут http://www.cyberforum.ru/turbo-pascal/thread626146.html 
правда на паскале решения, но если шаришь - поймешь)
с вопросами по программированию сразу туда лучше, там уже много ответов готовых)

Ответить

Другие вопросы из категории

Читайте также

Помогите пожалуйста вообще не понимаю что надо написать

фотока на которой вся страница это мы писали в классе и это про виды информации, а надо ещё написать как-то также про информационные процессы и свойства( про что надо написать выделено на фото


ТОМУ КТО СДЕЛАЕТ КАК НАДО НЕ ПОЖАЛЕЮ И 25 БАЛЛОВ
ответьте пожалуйста

2)Дан фрагмент программы на языке паскаль, на вход которого поданы значения N=10 и M=2. Чему будет равно на выходе из фрагмента значение SUM?

SUM:=0; K :=M-1;

while K<N do

begin

for I(ай) := K-M+2 to K do SUM:=SUM+I;

K:=K+M;

end;

for I:=K-M+2 to N-1 do SUM:=SUM+I;

3)Программист Авсилий Кардов недавно получил банковскую карточку. Чтобы не забыть пароль к карточке, Василий решил построить его по алгоритму, а именно: пароль равен количеству чисел от 1 до 10000, не делящихся на 13 и 17. Чему равен пароль Васи?

4) Какой набор символов будет выведен в результате работы следующей программы?

function f(x:string; a:byte) :string;

begin

if a<=3 then

f:=copy(x, l, a)

else

f:=f(copy (x, 2, a), a-2;

end;

begin

writeln(f('abcdefghijklm',7));

end.

спставьте программу на языке Pascal: Для ремонта кабинета шириной а метров, длиной b метров, высотой h метров необходимо купить в магазине

обоев. Площадь окон и дверей не учитывать. Известна стоимость одного рулона (86 рублей) обоев длиной 12 м и шириной 0,6 м. Составьте программу определяющую, какая сумма необходима для покупки обоев.



Вы находитесь на странице вопроса "Помогите пожалуйста, нужно написать программу на языке QBasic является ли треугольник равнобедренным.", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.