Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

заполните массив из пятнадцати элементов случайным образон в диапазоне от 40 до 100

5-9 класс

Instant 04 июля 2013 г., 16:09:55 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Xxxwxxx
04 июля 2013 г., 16:44:29 (10 лет назад)

const  n=15;
var a:array[1..n] of integer;
i:integer;
begin
randomize;
for i:=1  to n do
a[i]:=random(61)+40;
for i:=1 to n do begin
write(a[i]); write(' ');         end;
writeln;
end.

Ответить

Другие вопросы из категории

помогите создать программу по задаче:

шкаф:a,b,c
дверь:x,y
Можно ли пронести шкаф в дверь??

В таблице приведены запросы и ко-во найденных по ним страниц некоторого сегмента сети Интернет.

Запрос Найдено стр.(в тысячах)
ШОКОЛАД l ЗЕФИР 15 000
ШОКОЛАД & ЗЕФИР 8 000
ЗЕФИР 12 000
Какое количество страниц (в тысячах) будет найдено по запросу шоколад?

2) Все ученики, которые учатся в первую смену, приходят в школу в 8 часов.Серёжа учится в первую смену.Когда приходит Серёжа в школу?

3) Названия городов-имена собственные.Имена собственные пишутся с большой буквы.Значит,........
4) Если числитель дроби меньше знаменателя, то дробь правильная. У дроби 3/8 числитель меньше знаменателя. Следовательно,................
5) Все растения на свету поглощают углекислый газ.Тополь-растение.Следовательно,...........

запишите число 2010,0102(десятичная система) пятью различными способами в нормальной форме.

запишите следующие числа в нормальной форме с нормальной мантиссой - правильной дробью, имеющей после запятой цифру, отличную от нуля:
а) 217,934(десятичная система);
б) 75321(десятичная система);
в)0,00101(десятичная система).

К зрительным знакам можно отнести:

Устную речь
Азбука Брайля
Знаки хим.элементов
Запах шерсти

Читайте также

Составьте программу (в Pascal) "Угадай". Программа задумывает случайное число в диапазоне от 0 до 99.

Программа задумывает случайное число в диапазоне от 0 до 99. После каждой попытки играющего прога выводит сообщение "больше", "меньше", "угадано". Дается 10 попыток. Программа завершается, если дан правильный ответ или попытки закончились.

ССССРРРРРРРРРРРРРРЛОООООООООООЧЧЧЧЧЧЧЧНООООООООО!!! 1. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.

Найти сумму элементов данного массива.
2. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.
Найти значение максимального элемента массива.



Вы находитесь на странице вопроса "заполните массив из пятнадцати элементов случайным образон в диапазоне от 40 до 100", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.