Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

даны три числа а,b,c. найти произведение и сумму чисел a,b,c max из трех

5-9 класс

55596 29 марта 2017 г., 14:06:11 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Futinetcz
29 марта 2017 г., 16:12:42 (7 лет назад)

program tcd;
var a,b,c:integer;
begin
readln(a,b,c);
writeln(,a,'*',b,'*',c,'=',a*b*c);
writeln(,a,'+',b,'+',c,'=',a+b+c);
if (a>b) and (a>c) then writeln(a,' -Большее');
if (b>a) and (b>c) then writeln(b,' -Большее');
if (c>a) and (c>b) then writeln(c,' -Большее');
end.

+ 0 -
Andrey67
29 марта 2017 г., 17:34:05 (7 лет назад)

вопрос не каректен

+ 0 -
Arguments
29 марта 2017 г., 19:33:24 (7 лет назад)

Корректен.

+ 0 -
MomentPG
29 марта 2017 г., 21:24:05 (7 лет назад)

все понял, не увидел что это информатика

Ответить

Другие вопросы из категории

Дан

фрагмент программы на алгоритмическом языке

нц для

Заполнить массив из 10 элементов случайными числами в интервале

[0..4]и определить, есть ли в нем одинаковые соседние элементы. Пример: Исходный массив: 4 0 1 2 0 1 3 1 1 0 Ответ: есть

HELP!!! Пожалуйста HELP!!!

Читайте также

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Составить программы в Turbo Pascal. 1)Дано три точки A,B,C на числовой оси.Найти длинну отрезка AC и BC и их сумму. 2)Задано четыре целых числа

a,b,c,d.Выяснить произведение этих чисел больше 300? 3)Дано целое число ,если оно положительное,то прибавить к нему 1,а если отрицательное.то отнять от него 2.Вывести полученое число.

Ввести три числа, найти их сумму, произведение и среднее арифметическое

Пример
Введите три числа
4 5 7
4+5+7=16
4×5×7=140
(4+5+7)÷3=5.333333



Вы находитесь на странице вопроса "даны три числа а,b,c. найти произведение и сумму чисел a,b,c max из трех", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.