Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Срочно!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

5-9 класс

IIroxod4uk 19 мая 2013 г., 2:21:04 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
влада8980
19 мая 2013 г., 4:31:06 (10 лет назад)



3) Вывести числа....
Var i:integer;
Begin
i:=10000;
while (i<99999) do begin
if (i mod 194 = 0) then begin write(' ',i); i:=i+194 end
else i:=i+1;
    end;
end.

Ответить

Другие вопросы из категории

для хранения растрового изображения размером 64х128 пикселей

отвели 8 килобайтов памяти. Какое максимально возможное число цветов в
палитре изображения ?

Приведите

примеры таблиц, с которыми вам приходится иметь дело в школе и дома.

Читайте также

Срочно нужна сказка об информатике и

человеке! Буду благодарна! 6 класс Уже 4 раз пишу:с На завтра срочно нужно,не знаю что писать :ссс

Срочно! Напишите сообщение про Системный блок. Рзамером, примерно с альбомный лист.

Только содердательно и понятным языком. Срочно, пожалуйста помогите!

:)

ОЧЕНЬ СРОЧНО!!!!!!!

По каналу один за другим идут пароходы "Обь" и "Восток". Навстречу им идут один за другим пароходы "Мир" и "Енисей". Канал такой ширины, что два парохода в нем разойтись не могут. Но с одной стороны канал имеет расширение, в котором может поместиться один пароход. Как можно пароходам разойтись и продолжить свой путь?
Изобразите решение в виде схемы.ЗАРАНЕЕ СПАСИБО!(объясните,кто как может,очень срочно)

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

пожалуйста срочно помогите, очень прошу

тема у нас Организация ветвлений в Паскале. и так, вопрос:
дано трёхзначное число. если сумма цифр числа кратно 3, тогда перевернуть число, иначе обнулить среднюю цифру
очень срочно, кто может



Вы находитесь на странице вопроса "Срочно!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.