Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Не сложно, но срочно.

10-11 класс

Написать программу для Pascal.
Дано целое число, если оно является положительным, то прибавь к нему 5; в противном случае не изменять его. Вывести полученное число.

Egorov10 22 сент. 2013 г., 20:51:54 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sergeynaym14
22 сент. 2013 г., 22:49:31 (10 лет назад)

begin

read(n);

if n>0 then n:=n+5 else n:=n;

write(n);

end.

Ответить

Читайте также

Кто-нибудь,создатейте сайт,самый простетький на 3-4 странички,очень нужно! На любую тему,просто очень нужно Я бы и сама создала,времени

разбираться нету

Кому не сложно

html для начинающих,через блокнот..

Есть программа, код приложу,нужно ее переделать используя счетчик.Если не сложно прокомментируйте нововведения.

program pr3;
const a = 2.12;
const b = 7.45;
const h = 0.34;
var x, f1, f2, y, s: real;
begin
x := a;
s := 0;
REPEAT
f1:=3*ln(exp(1/5)*ln(sin(x)+sqr(x)));
f2:=((2*x+1)/(x*x*x*x*x));
y := f1 / f2;
s := s + y;
x := x + h;
UNTIL x > b;
Writeln('S=', s:10:5);
end.

Циклические алгоритмы :ссс

Ребят, очень нужно, как можно скорее. Желательно- весь тест.
Для тех, кто понимает, он не сложный. А я вообще не смыслю в этом :с
[прикрепляю фотку посветлее и потемнее]



Вы находитесь на странице вопроса "Не сложно, но срочно.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.