Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Написать программу вычисления значения выражения. (на языке паскаль)

5-9 класс

y = x+sin(sinx)
при x = 0,5234
P.S. Очень срочно нужно, заранее благодарен :)

дана2006 21 июля 2016 г., 7:59:33 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
BryzgalovaK
21 июля 2016 г., 10:25:14 (7 лет назад)

program sinys;

uses crt;

var
X, y:integer;

begin
x:=0,5234;
y:=x+sin(sin (x));
writeln (y);
end.

чуть не надорвался пока писал

+ 0 -
Rustamqaya
21 июля 2016 г., 11:06:19 (7 лет назад)

У меня только один вопрос зачем нам х дано?

+ 0 -
ArtGera
21 июля 2016 г., 13:58:05 (7 лет назад)

Ну наверное что бы решить

+ 0 -
Nazi97kz
21 июля 2016 г., 16:39:28 (7 лет назад)

Есть варианты?

+ 0 -
Sanai111
21 июля 2016 г., 19:22:04 (7 лет назад)

есть

+ 0 -
физичказз
21 июля 2016 г., 20:42:24 (7 лет назад)

program sinys;

uses crt;

var
X, y:integer;

begin
x:=0,5234;
y:=x+sin(sin (x));
writeln (y);
end.

Ответить

Другие вопросы из категории

Помогите!!!

Вот задали ответить на вопросы :
1.устройство ввода и вывода информации
2. организация локальных и глобальных сетей
3.файлы файловая система

Добрый вечер! Пожалуйста, помогите написать программу.

Программу, которая определяет входит ли заданная точка с координатами X и Y в заштрихованную область, описанную уравнениями.

Вася за 1 четверть получил по информатике 20 оценок. Чтобы вычислить какую оценку он получит необходимо найти среднее арифметическое этих оценок. Напишите

программу для нахождения среднего арифметического оценок. Входящие данные: 20 оценок Выходящие данные: Среднее арифметическое этих оценок.

Читайте также

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Помогите пожалуйста решить) Паскаль ABC)

Написать программу вычисления значений выражения:
а) 2 в степени 3+ 3 в степени 2+ 4 в степени 2/



Вы находитесь на странице вопроса "Написать программу вычисления значения выражения. (на языке паскаль)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.