Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите с задачкой:по заданным значениям переменных вычислить значение выражения (X+1)^2+3(X+1) при х=1,3 в паскале!! спасибо заранее

5-9 класс

ЕгОрЫчЧч 16 апр. 2013 г., 15:37:54 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Loxterfff
16 апр. 2013 г., 17:26:11 (11 лет назад)

var x,c: real;
begin
readln (x);
c:=(x+1)*(x+1)+3*(x+1);
writeln (c);
end.
 по запросу просто введешь 1,3

+ 0 -
марусяй
16 апр. 2013 г., 19:07:07 (11 лет назад)

это два разных x или это одна целая три десятых?

+ 0 -
Olegan4879
16 апр. 2013 г., 21:37:07 (11 лет назад)

одна целая три десятых

Ответить

Другие вопросы из категории

ИВТ. Помогите прошу вас!
Решите с первого по третьей
Помогите по информатике.

Почему контекстное меню имеет такое название?

Ответьте на вопрос.

Читайте также

ПОМОГИТЕ С ЗАДАЧКАМИ ПО ИНФОРМАТИКЕ!!!ВСЕ БАЛЛЫ ОТДАЛ!!!

1)составить программу вычисления функций:
2)вычислить значение следующих функций в указнном интервале с шагом h под цифрой 2!

Сколько промежуточных переменных потребуется для того, чтобы переменной А было присвоено значение В, переменной В - значение переменной С, а переменной С

- значение переменной А? Запишите соответствующий алгоритм на алгоритмическом языке.

Задание1. Значение переменной Х ввести с клавиатуры. Переменной У присвоить значение 5. Вывести на экран информацию «знач.Х»+5=

«итог. сумма».

Задание 2.

Переменной Х присвоить значение 7. Переменной Р присвоить значение, равное квадрату Х. Вывести значения переменных Х и Р (через запятую). Значение Х увеличить на Х. Переменной Р присвоить значение, равное корню квадратному из Х. Вывести значения переменных Х и Р (через запятую).

DIKTANT 2

Задание 1.

Значение переменной Х присвоить в программе. При неотрицательном значении Х переменной У присвоить значение, равное корню квадратному из Х. В противном случае, переменной У присвоить значение, равное квадрату Х. Вывести на экран значение Х и значение У.

Задание 2.

Двум произвольным переменным присвоить произвольным образом соответственно 2 числа. Двум другим переменным присвоить значения, равные тангенсам двух предыдущих переменных. Вывести на экран значения всех переменных, а так же сумму значений двух последних переменных. помогите сделать пож

Задача1Введите числа в переменные a, b и c и напишите программу, которая меняет местами значения переменных по следующей

схеме, чтобы в переменной а оказалось первоначальное значение переменной с, в переменной b – значение а, в переменной с – значение b.(Пояснение: Используйте оператор присваивания и одну дополнительную переменную)



Вы находитесь на странице вопроса "помогите с задачкой:по заданным значениям переменных вычислить значение выражения (X+1)^2+3(X+1) при х=1,3 в паскале!! спасибо заранее", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.