Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите пожалуйста: 1.Ответьте на вопрос и составьте программу вычисления по заданному алгоритму После выполнения алгоритма

5-9 класс

b:=10

d:=50

нц пока d>=b

d:=d-b

кц

значение переменной d равно...

Ulyanakazmina 26 марта 2014 г., 3:08:57 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Кискa
26 марта 2014 г., 5:50:59 (10 лет назад)

var
    d, b : Integer;
begin

   b := 10;
   d := 50;

 

   while d >= b do
      d := d - b;

 

   Writeln('Значение переменной d = ', d);

end.

 

Ответ: d = 0

Ответить

Другие вопросы из категории

Какие источники из четырех предлагаемых на изображении можно использовать для скачивания книг в устройство e-Reader, оснащенного Wi-Fi – соединением и

мини USB-портом?

1. сайт селектронными книгами 2.компьютер 3.флаш-карта 4.сд-диск

Дан целочисленный

двумерный массив 6x10. Опишите на
русском языке и на языке программирования Паскаль алгоритм вычисления
произведения минимальных элементов из каждой строки. Напечатать значение этого произведения.
Предполагается, что в каждой строке минимальный элемент единственный.

Читайте также

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3. 2) Составьте программу вычисления в массиве B(8) суммы отрицательных

элементов. 3) Составьте программу вычисления среднего арифметического элементов массива. Пожалуйста.. очень надо!

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

Пожалуйста помогите ответить на вопросы. Заранее спасибо!:)

Задания по теме «Поиск
информации в Интернете»

1 вариант. Восемь
вопросов

Ответы на приведенные ниже вопросы найдите в
Интернете или по другим источникам информации.


1. Какая русская фамилия является самой
распространенной?


2. Какое из понятий, связанных с одеждой, названо
не по
фамилии генерала:



Вы находитесь на странице вопроса "Помогите пожалуйста: 1.Ответьте на вопрос и составьте программу вычисления по заданному алгоритму После выполнения алгоритма", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.