Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите решить пожалуйста, всю голову сломал:(

10-11 класс

Maikl9797 27 июня 2013 г., 18:44:03 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
AlinochkaLyubimova
27 июня 2013 г., 19:48:27 (10 лет назад)

Взять лукошко
Подойти к кусту
На кусте есть ягоды?
Правда срывать по одной  и класть в лукошко
Ложь уйти домой.

+ 0 -
сафьян
27 июня 2013 г., 21:52:28 (10 лет назад)

записать алгоритм действий?

+ 0 -
Muravka871
28 июня 2013 г., 0:33:17 (10 лет назад)

да

Ответить

Другие вопросы из категории

Составить блок схему алгоритма

Задание: даны действительные а1,...,аn. Вычислить сумму положительных и произведение четных членов данного массива, если таких членов нет, выдать сообщение

ребят, помогите, пожалуйста.

Нужно эту программу переписать для вещественных чисел
Program lr4
;var A: array[1..25] of integer; i,j,k,c:integer;
begin
writeln('Исходный массив:');
for i:=1 to 25 do
A[i]:=random(25);
randomize;
for i:=1 to 25 do write(A[i]:2:2,' ');
writeln;for c:=1 to 25 do {количество сравнений}
for i:=1 to 24 do
begin
if a[i]<a[i+1] then {меняем местами соседние элементы}
begin
k:=A[i+1];
A[i+1]:=A[i];
A[i]:=k
end;
end;
for i:=1 to 25 do
write(A[i]:2:2, ' '); {упорядоченный массив}
readln;end.

помогите,пожалуйста!

Упростить логические
выражения:

а) A ^ ((
¬ B v ¬C ) v ¬ B ^ C) v ¬А

Читайте также

Помогите решить!!! Уже всю голову сломал, думая над этой задачей.

Если город представить в виде двумерного массива, то получается, что в каждом квартале (ячейке массива) может стоять либо Маша, либо камера (или несколько камер). Посчитать манхтэнское расстояние(сумма расстояний от Маши до всех камер) по формуле:
R= |x1-x2|+|y1-y2|.
Первоначальные координаты Маши (0,0).
Формат ввода:
Первая строка содержит N кол-во камер в городе и M шагов Маши. Вторая строка - координаты камер (х,y).
Для описания передвижения Маши с клавиатуры вводится символы U,D,R,L. Каждый из них означает:
U- увеличить координату у на 1.
D - уменьшить эту же координату.
L - уменьшить координату х.
R - увеличить координату х.
Выводить манхтэнское расстояние для каждого шага Маши.
Пример:
Ввод:___ Вывод:
1 3_______11
0 -10_____12
RUR _____13

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу



Вы находитесь на странице вопроса "помогите решить пожалуйста, всю голову сломал:(", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.