Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Ученик 9 класса печатает компьютерный текст со скоростью 120 символов в минуту. Какой объем информации получит ученик, если будет непрерывно набивать 28

10-11 класс

минут?

Masha8835 28 марта 2015 г., 15:40:18 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kirinaalla
28 марта 2015 г., 18:00:20 (9 лет назад)

за 28 минут ученик введет 28*120 = 3360 символов, каждый символ кодируется  1 байтом, следовательно ученик получит 3360 байтов

Ответить

Другие вопросы из категории

функция для определения позиции буквы в слове ,не могу найти ошибку.

var slovo :string;
i :integer;
function ups(var s :string; ch :char):integer;
var i,n :integer;
begin
for i:=1 to length(s) do
if s[i]=ch then n:=i
else n:=0;
ups:=n;
end;
begin
writeln('vvedite slovo');
readln(slovo); writeln('N = ',ups(slovo,a));
end.

Составить программу:

Дана ведомость из 10 записей: фамилия и 3 оценки. Найти среднее арифметическое и округлить.

Найдите значение Z, определив использовав функцию Min.

Z=min(3,x)+min(x,y)-min(y,5)

Читайте также

1. Для записи текста, каждая страница которого состоит из 28 строк по 65 символов, использовался 16-символьный алфавит. Какой объем информации в Кбайтах

содержат 5 страниц текста?
2. На предприятии имеется 9 автомобилей ГАЗ, 1 автомобилей ЗИЛ, 9 автомобилей КаМАЗ, 4 автомобилей MAN. Какое количество информации несет сообщение о выезде с территории автомобиля каждого вида?

Данные, объемом 16 Мбайт, поступают на компьютер по линии со скоростью передачи данных 32 Мбит/с. После получения 4 Мбайт компьютер начинает одновременно

передавать эти данные по другой линии связи со скоростью 4 Мбит/с. Сколько секунд пройдет от начала приема данных по высокоскоростному каналу до полной передачи их по низкоскоростному каналу?

Помогите решить на С++.Грузовой автомобиль выехал из одного города в другой со скоростью v1 км/ч. Через

t ч в этом же направлении выехал легковой автомобиль со скоростью v2 км/ч. Составить программу, определяющую взаимное расположение автомобилей через t1 ч после выезда грузового автомобиля.

Помогите пожалуйста(сделайте подробно)

1.Какова мощность алфавита, с помощью которого записано сообщение,
содержащее 2048 символов, если его объем составляет 1/512 часть
мегабайта?
2.система оптического распознавания текстов позволяет преобразовывать
отсканированные страницы документа в тест со скоростью 4 страницы в
минуту и использует алфавит мощностью 65536 символов. Какое количество
информации будет нести тестовый документ после 5 минут работ, если
каждая страница содержит 40 строк по 50 символов?




Вы находитесь на странице вопроса "Ученик 9 класса печатает компьютерный текст со скоростью 120 символов в минуту. Какой объем информации получит ученик, если будет непрерывно набивать 28", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.