Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Алфавит некоторого языка состоит из ... символов.За сколько секунд можно передать текст из ... символов если скорость передачи ... байтов в секунду.

10-11 класс

ответ 56
Пожалуйста перепишите текст и заполните пробелы с объяснениями.

Rushankapshin 28 марта 2015 г., 20:27:07 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Леди1
28 марта 2015 г., 21:10:07 (9 лет назад)

Алфавит некоторого языка состоит из 256 символов.За сколько секунд можно передать текст из 56 символов если скорость передачи 1 байтов в секунду.
ответ 56

Если нужно, чтобы передавалось 56 секунд, то пусть будет 56 байт со скоростью 1 байт в секунду. А чтобы один символ занимал один байт, то алфавит должен состоять из 256 (2^8) символов.


Ответить

Другие вопросы из категории

функция для определения позиции буквы в слове ,не могу найти ошибку.

var slovo :string;
i :integer;
function ups(var s :string; ch :char):integer;
var i,n :integer;
begin
for i:=1 to length(s) do
if s[i]=ch then n:=i
else n:=0;
ups:=n;
end;
begin
writeln('vvedite slovo');
readln(slovo); writeln('N = ',ups(slovo,a));
end.

Составить программу:

Дана ведомость из 10 записей: фамилия и 3 оценки. Найти среднее арифметическое и округлить.

Найдите значение Z, определив использовав функцию Min.

Z=min(3,x)+min(x,y)-min(y,5)

Читайте также

Желательно описание хода выполнения заданий

1. Врач принимает пациентов с 8 утра до 2 часов дня. На каждого пациента отводится по 30 мин. Какое кол-во информации содержит сообщение о том, что Петя записался на приём в 11:30?
2. В детской магнитной азбуке 32 буквы. Какое количество информации содержит сообщение о том, что из них было собрано слово "муравей"
3. Какое кол-во информации получит второй игрок при игре в кретики-нолики на поле размером 8х8 клеток, после первого хода первого игрока, играющего крестиками?
4. Необходимо отгадать слово, состоящее из 5 букв и записанное с помощью алфавита 32 букв. Можно задавать вопросы, ответом на которые будет "Да" или "Нет". С помощью какого числа вопросов можно отгадать слово при оптимальной стратегии игры?
5. Алфавит некоторого языка состоит из 64 символов. За склько секунд можно передать текст из 2000 символов, если скорость передачи - 50 байтов в секунду?
6. В некотором алфавите записан текст из 300 символов, кол-во информации в тексте - 150 байтов. Сколько символов в алфавите?
7. Имеется файл с текстом из 20000 символов. При наборе текста использовался компьютерный алфавит. Текст необходимо скопировать на дискету, на которой имеется свободная область памяти 20 Кбайт. Поместится ли текст на дискету?
8. В течение 10 секунд было передано сообщение, кол-во информации в котором равно 5000 байтов. Каков размер алфавита, если скорость передачи - 800 символов в секунду?
9.Два сообщения содержат одинаковое кол-во символов. Кол-во информации в первом тексте в 2,5 раза больше, чем во втором. Сколько символов содержат алфавиты, если известно, что символов в каждом алфавите не превышает 32 и на каждый символ приходится целое число битов?
10. Сколько битов информации содержит любое трёхзначное восьмеричное число?

В алфавите некоторого языка всего 4 буквы, слова в этом

языке состоят точно из 5 букв. Какое максимальное количество слов может быть в
этом языке?

Вася передает Пете сообщение, состоящее только из символов ( заглавных и строчных) латинского алфавита, пробелов и знаков препинания (. , ! ?) за 2

минуты. Сообщение состоит из 200 символов. Какова скорость передачи информации (бит в секунду) ?



Вы находитесь на странице вопроса "Алфавит некоторого языка состоит из ... символов.За сколько секунд можно передать текст из ... символов если скорость передачи ... байтов в секунду.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.