Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите!

5-9 класс

Составить блок-схему и программу

Сбербанк начисляет 2 процента годовых. Вывести на экран какой станет сумма вклада S, положенная в сбербанк на N лет. Значение S и N вводятся с клавиатуры

Butterfli 02 июня 2016 г., 0:20:41 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Abaiargupov
02 июня 2016 г., 1:49:44 (7 лет назад)

думаю так
var i, n: integer; s: real;
begin write('S N? '); readln(s, n); for i:=1 to n do s:=s*1.02; writeln(s:0:2); readln end.

Ответить

Другие вопросы из категории

Найдите минимальное основание позиционной системы счисления X, такое, что если число 37X, записанное в этой системе счисления, перевести в десятичную

систему счисления – итог будет равен результату возведения числа 2 в некоторую целую степень.
В ответе укажите целое число.

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

после установки виндовс 7 у меня не работают колонки компьютер их не видит помогите.

если пофессионал помогите в двойне плиз !!!!

Помогите эти задания зависят на оценку за четверть 1) Записать алгоритм распознания среди всех треугольников прямоугольные, если таковых нет

вычислить периметр.

2) Последовательно вводится N целых чисел найти кол-во равных нулю.

помогите очень нужно!



Вы находитесь на странице вопроса "Помогите!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.