Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Составьте алгоритм для определения подходящего возраста кандидатуры для вступления в брак, используя следующее соображение: возраст девушки равен

5-9 класс

половине возраста мужчины+7, возраст мужчины определяется соответственно как удвоенный возраст девушки-14.

Lenok09 26 июля 2014 г., 16:05:58 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
SwichBoom
26 июля 2014 г., 17:40:50 (9 лет назад)

var a, b: integer;
begin
     write('Введите пол (0 - ж, 1 - м) и возраст свой: ');
     readln(a, b);
     if (a = 0) then writeln('Возраст Вашего суженого (не советую под стандарты подстраиваться): ', b * 2 - 14);
     if (a = 1) then writeln('Возраст Вашей будущей жены: ', b / 2 + 7);
end.

Такие дела =)

Ответить

Другие вопросы из категории

Читайте также

1)Составить алгоритм для решения задачи: Вычислить угол между двумя векторами, если эти векторы заданы своими координатами.2)Составить

алгоритм для решения задачи: Найти действительные корни квадратного уравнения вида ax^2+bx+c=0.

Помогите пожалуйста.

составьте алгоритм для определенного количества цифр в записи натурального числа

1. Составьте программу для определения суммы денег, получаемой авиакомпанией от продажи билетов на рейс из Лондона в Нью-Йорк, если в самолете три

четверти пассажиров имеют билеты первого класса, стоимостью Х рублей за каждый. Остальные пассажиры имеют билеты второго класса, которые дешевле на 20%
2.Составьте программу определения стоимости набора конфет, в которой находятся следущие сорта:
Наименование: Количество: Цена,руб:
Красная шапочка 500 г k
Алые паруса 200 г a
Воронежские 100 г b
Чародейка 250 г m



Вы находитесь на странице вопроса "Составьте алгоритм для определения подходящего возраста кандидатуры для вступления в брак, используя следующее соображение: возраст девушки равен", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.