Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Поиск результатов по фразе "заполните случайными числами диапозоне от 1 до 5 два массива : массивов, значения которых совпадают.Например , если

5-9 класс

A[2]=B[2]=4, то на экран надо вывести: Номер:2 значение:4 Если таких совпадений нет то выведите на экран сообщение об этом."

Mihkailsolovio 26 авг. 2014 г., 13:56:34 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Frfdsgdecshcdh
26 авг. 2014 г., 16:13:50 (9 лет назад)

program gt;
var a,b:array[1..5]of integer;
i:integer;
begin
for i:=1 to 5 do
a[i]:=random(100)-50;
for i:=1 to 5 do
b[i]:=random(100)-50;
for i:=1 to 5 do
begin
if(a[i]=b[i])then writeln(i,' ',a[i]);
end;
end.

Ответить

Другие вопросы из категории

Составьте алгоритм для определения подходящего возраста кандидатуры для вступления в брак, используя следующее соображение: возраст девушки равен

половине возраста мужчины+7, возраст мужчины определяется соответственно как удвоенный возраст девушки-14.

Читайте также

4 а) составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 , затем элементы с четными индексами

удваиваются , а элементы с нечетными индексами утраивает.Выведите на экран исходный и полученный массив.

б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 , затем изменяет знак элементов с четными индексами на противоположный .Выведите на экран исходный и полученный массивы.

5) а)составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит количество элементов ,которые больше своего соседа слева

б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 и находит количество пар элементов с четными значениями.

6) а)составьте программу ,которая заполняет массив а[1..20 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит среднее арифметическое элементов с четными значениями и нечетными индексами.

б) составьте программу ,которая заполняет массив b[1..15 ] случайными целыми числами в диапозоне от 1 до 20 и выводит все тройки элементов , упорядоченные строго по возрастанию.

4 а) составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 , затем элементы с четными индексами

удваиваются , а элементы с нечетными индексами утраивает.Выведите на экран исходный и полученный массив.
б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 , затем изменяет знак элементов с четными индексами на противоположный .Выведите на экран исходный и полученный массивы.
5) а)составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит количество элементов ,которые больше своего соседа слева
б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 и находит количество пар элементов с четными значениями.
6) а)составьте программу ,которая заполняет массив а[1..20 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит среднее арифметическое элементов с четными значениями и нечетными индексами.
б) составьте программу ,которая заполняет массив b[1..15 ] случайными целыми числами в диапозоне от 1 до 20 и выводит все тройки элементов , упорядоченные строго по возрастанию.
напишите хоть какое нибудь нужно к завтрому срочно

1)Составте программуб которая заполняет массив а[1..10] случайными целыми числами в диапозоне от 1 до 10,затем преобразовывает его,увеличивая все

элементы с четными значениями на 1. Если элементы с чётными значениями отсутствуют, оставить массив без изменений.

2) Составте программуб которая заполняет массив а[1..10] случайными целыми числами в диапозоне от 1 до 10,затем преобразовывает его,увеличивая все элементы с нечётными значениями в три раза,а элементы с чётными значениями заменяя на 0.

Поиск результатов по фразе "Для шифровки каждой буквы слова используется двузначное число. Известно, что буква " К" кодируется числом 15. Среди слов " Торт

", " ёжик", " станок", " Беседа" есть слова, кодируемые последовательностями цифр: 35291815, 303113241115. Какая последовательность цифр является кодом слова " Китенок""



Вы находитесь на странице вопроса "Поиск результатов по фразе "заполните случайными числами диапозоне от 1 до 5 два массива : массивов, значения которых совпадают.Например , если", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.