Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Задачи для зачета по Турбо Паскалю! Очень важно!

10-11 класс

1) Даны число A>0, числа x1,x2....
Необходимо вводить числа x1,x2.... , пока сумма модулей введенных чисел буде меньше A. Определить число введенных чисел.

2)Даны число n и векторы а=(а1,а2,....,аn) , b=(b1,b2,...,bn)
Найти координаты вектора с, равного сумме векторов a и b, если a1<b1, в противном случае равного разности векторов a и b. На экран выводить информацию о том, как получен вектор c.

3) Составить программу, которая данное слово запишет в обратном порядке.

Заранее спасибо!

Kotovskobolon 31 янв. 2017 г., 8:33:59 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ledi11111
31 янв. 2017 г., 11:01:30 (7 лет назад)

3)
var s:string;
begin;
for i:=length(s) downto 1 do
write(s[i]);

Ответить

Другие вопросы из категории

1.2 и 1.3

Решите пожалуйста!!!!

запишите первые 20 чисел в 2 СС
Робота в паскале

Найти сумму целых положительных чисел , кратных 3 и меньше 30.

Читайте также

помогите, ПОЖАЛУЙСТА! СРОЧНО!!!задача по турбо паскаль. Определить сколько метров сетки нужно, чтобы загородить большой сад почти прямоугольной

формы со сторонами a, b, и сколько удобрений (d) надо купить, если на 1 м2 требуется с кг? (р = 2(а+b), d = abc)

1.Напечатайте индексы всех равных элементов произвольного массива A(N;N). 2.В заданном тексте заменить последовательность символов X(I) на A(I), подсчит

ать количество произведенных замен. эти две задачи необходимо решить в турбо паскале

Помогите пожалуйста с задачей по информатике!Без массива!Напишите в паскале!Очень надо!!

Опишите этапы решения на компьютере задачи нахождения значения a^b для целых чисел 0<a,b<10.

Помогите пожалуйста решить задачи в турбо Паскале!

1) Определить количество двухзначных чисел, сумма цифр которых равна числу N.
2) Составить таблицу для двух столбцов выражения y=x²+3. Ввод чисел через клавиатуру.
3) Составить программу вычисления суммы кубов чисел от 1 до 5.
4) Вычислить сумму части ряда, 1/3, 1/6, 1/9, 1/12....
5) Среди двухзначных чисел, найти те, сумма цифр которых делятся на 3.
6) Найти самую большую цифру:
а) в двухзначном числе
б) трехзначном числе.



Вы находитесь на странице вопроса "Задачи для зачета по Турбо Паскалю! Очень важно!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.