Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Ребят все в файле, помогите пожалуйста

5-9 класс

1 вариант только

Ilyasutyrin 05 марта 2017 г., 1:27:07 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Jojona
05 марта 2017 г., 3:54:38 (7 лет назад)

Последняя задача некорректная, система счисления могла быть любой вплоть до тридцатичной и сторичной. Вряд ли такое кто-то проходил, но такие системы есть, В случае использования учеником шестнадцатеричной  системы, получается что мама родила его в 11 лет, когда папе было 29. ну пусть будет так, уточняй последнюю задачу у учителя, в остальном все готово и лежит в файле

Ответить

Другие вопросы из категории

Вычисляющую k=a2+5dc где a=5; b=7 ;c=54
Напишите эффективную программу, которая по двум данным натуральным числам m и n, не превосходящим 30000, подсчитывает количество натуральных чисел с

последней цифрой 0 на отрезке [m,n] (включая концы отрезка) Программа получает на вход два натуральных числа m и n, при этом гарантируется, что 1≤m≤n≤30000. Программа должна вывести одно число: количество натуральных чисел с последней цифрой 0 на отрезке [m,n].

У Пети дома есть некоторое количество компьютеров,

каждый из которых имеет в своем составе системный блок, монитор и клавиатуру.
Если все системные блоки, мониторы и клавиатуры собрать вместе, то все
элементы, кроме двух, будут системными блоками, все элементы, кроме двух, будут
клавиатурами, все элементы, кроме двух, будут мониторами. Количество
компьютеров у Пети дома равно ...

примеры передачи информации

процесс-источник-приемник-наситиль-канал связи-помехи

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "Ребят все в файле, помогите пожалуйста", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.