Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить схему алгоритма и программу нахождения объема параллелепипеда

5-9 класс

Alllika 16 нояб. 2014 г., 15:49:20 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Monro76
16 нояб. 2014 г., 16:27:47 (9 лет назад)

program fofgogjoj;
var
a,b,c,V:integer;
begin
Writeln('Введите ребра параллелепипеда');
Readln(a,b,c);
V:=a*b*c;
Writeln;
Writeln('V=', V);
end.

Ответить

Другие вопросы из категории

На сервере info.edu находится файл list.doc, доступ к которому осуществляется по протоколу ftp. Фрагменты адреса данного файла закодированы буквами (см.

таблицу). Запишите последовательность этих букв, которая кодирует адрес указанного файла в Интернете.

А

info

Составить таблицу умнажений на 7
11101 в двоичной системе + 1110 в двоичн.сист.

10000в двоичн.сист./1001 в двоичн.сист
решите пожалуйста!:)

Читайте также

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

пожалуйста... срочно надо!!

НУЖНО с Basic !!!!
составьте блок-схему алгоритма и программу вычисления суммы всех трехзначных чисел , кратных 5!!

нужно с if

задача по информатике, составить блок-схему алгоритма и программу для решения задачи: спортсмен - лыжник начал тренировки пробежав в первый день 10 км,

каждый следующий день он увеличивал длину на Р% от пробега предыдущего дня, определить после какого дня суммарный пробег лыжника превысит 200 км. вывести найденное кол-во дней и их суммарный пробег.



Вы находитесь на странице вопроса "составить схему алгоритма и программу нахождения объема параллелепипеда", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.