Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Напишите программу , вычислявшую значение функции:

5-9 класс

Ксеееее 26 марта 2014 г., 7:57:01 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lizzy77777
26 марта 2014 г., 9:17:44 (10 лет назад)

var a :integer;
begin
   read(a);
   if a<0 then writeln('y:=-1');
   if a=0 then writeln('y:=0');
   if a>0 then writeln('y:=1');
end.
P.S. Отвечающий, читай внимательно условие)

Ответить

Читайте также

1)Напишите программу,которая запрашивает значения двух переменных и выводит их разность.Приглашение к вводу каждого числа произведите в отдельных

строках.Вывод результата сопроводите пояснениями
2)Напишите программу ввода трех величин( А,В,С) на одной строке,рассчитайте и выдайте на экран на отдельной строке значение выражения: (А*В)/3,14 +3С.
3)Напишите программу вычисления длины окружности и площади круга одного и того же заданного радиуса R.
Решать на паскале...Помогите пожалуйста(((



Вы находитесь на странице вопроса "Напишите программу , вычислявшую значение функции:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.