Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

составьте программу, вычисляющую значение функции y=a2+3а+1, при вводимом значении а

5-9 класс

Filiala 03 мая 2013 г., 19:37:13 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Getls
03 мая 2013 г., 20:53:43 (10 лет назад)

var a: double;
begin
  readln(a);
  writeln('y=', sqr(a) + 3 * a + 1;
end.

Ответить

Другие вопросы из категории

1.Сформировать и вывести массив из 10 случайных чисел (до 20)

2.Расставить в порядке убывания эти числа и вывести
3.Найти сумму первых пяти чисел и вывести
Помогите пожалуйста!

1)присвоить переменой А сумму переменных В и С

2)удвоить значение переменной х
3)значение переменной х увеличить на 0.1

Читайте также

ПОЖАЛУЙСТА Составьте программу, запрашивающую 4-х значное число. И выходящую на экран сообщение :"Тысяч_, сотен_, десятков_, единиц_".Применяя функции

деления (Div и Mod)
2.Составьте программу делящую переменную А=100 на 3. Деление прекратить когда остаток А будет меньше 3. Подсчитать количество вариантов деления и вынести значение на экран.

Помогите, пожалуйста, решить самостоятельную:1.Составьте блок-схему и программу вычисления значения функции

(картинка дана ниже)

2.Составьте программу, определяющую, является ли данное число делителем числа 3.

3.Составьте программу, заменяющую меньшее из двух данных чисел суммой, а большее - произведением этих чисел.

Заранее спасибо.

A) Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 и находит сумму элементов с четными значениями

и количество элементов с нечетными значениями.

б) Составьте программу, которая заполняет массив b[1..8] случайными целыми числами в диапазоне от 1 до 10 и находит произведение элементов с нечетными значениями и количество элементов с четными значениями.

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.



Вы находитесь на странице вопроса "составьте программу, вычисляющую значение функции y=a2+3а+1, при вводимом значении а", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.