Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

1)Получить таблицу температур по Цельсию от 0 до 100 градусов и их эквивалентов по шкале Фаренгейта, используя для перевода формулу:

10-11 класс

tоF=0,18(tоС+32)

программа в паскале

Yakl2000 07 мая 2014 г., 20:35:40 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
AndruAndrey
07 мая 2014 г., 21:19:54 (9 лет назад)

Program tempiratura;
uses crt;
var toC:integer;
toF:real;
Begin
clrscr;
  for toC:=0 to 100 do
    begin
      toF:=0.18*(tOC+32);
      write (' C=',toC:2);
      write (' F=',toF:4:2);
      write (' ');
   if toC mod 5=0 then
writeln;
end;
readkey;
End.

+ 0 -
Рузанна2005
07 мая 2014 г., 22:59:33 (9 лет назад)

Я паскаль не знаю, дабы на с++ программирую но напишу тело программы 

int c ;

   cin << c; //ВВод с клавиатуры температуры по цельсию

   int f =0.18(c + 32);

   cout <<f;//вывод 

 

Ответить

Другие вопросы из категории

Помогите решить 2 задачки
Иванов Иван хотел закачать себе на компьютер файл рамером 2, 2 гбайт. Скорость закачки файла у него в сети 310 Кбит в сек. После того, как он закачал ровно

половину файла, скорость увеличислась в три раза. Какое время ему понадобится, чтобы скачать весь файл. Ответ записать в часах

Помогите пожалуйста сделать!!! Очень нужно

ответы которые написаны карандашом не правильные!!

Читайте также

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от 0 до 100. Напишите программу, которая позволит найти сумму

двузначных элементов массива, которые не оканчиваются на 3. №2. Дан массив из 100 элементов. Каждый элемент может принимать целочисленные значения от 1 до 500. Напишите программу, которая позволит найти и вывести минимальное значение среди элементов массива, которые делят максимальное значение элементов массива без остатка.

ПАСКАЛЬ.1)дан целочисленный массив из 30 элементов.элементы массива могут принимать целые значения от 0 до 1000.опишите на русском языке или на одном из

языков программирования алгоритм,позволяющий найти среднее арифметическое нечетных трехзначных чисел,записанных в этом массиве.если ни одного такого числа нет,нужно вывести сообщение об этом.
2)дан целочисленный массив из 30 элементов.элементы массива могут принимать целые значения от 0 до 100.опишите на русском языке или на одном из языков программирования алгоритм,позволяющий найти и вывести произведение элементов массива,которые имеют четное значение и не оканчиваются на 0.



Вы находитесь на странице вопроса "1)Получить таблицу температур по Цельсию от 0 до 100 градусов и их эквивалентов по шкале Фаренгейта, используя для перевода формулу:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.