Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Получить таблицу перевода градусов по Цельсию от 0 до 100 в градусы по фаренгейту используя формулу

10-11 класс

Tf= \frac{9Tc}{5} +32
программа в С++

Vladnagovicin 29 нояб. 2014 г., 19:20:06 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ykjkiuyy
29 нояб. 2014 г., 20:34:19 (9 лет назад)

Предполагается, что температура цельсия вводится с клавиатуры
#include <iostream>
using namespace std;

int main() {
    double c,f;
    cin>>c;
    f=9*c/5 + 32;
    cout<<f;
    return 0;
}

http://ideone.com/7fKIMz



Ответить

Другие вопросы из категории

Разработайте приложение для обработки двумерного массива в среде программирования VISUAL BASIC.дан массив x(15). Найти произведенияя отрицательных и

положительных элементов массива P1 и P2. Определить. что больше по абсолютной величине Р1 или Р2. Вариант №2

Помогите 7 и 8 задание ,подалуйстта

Читайте также

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

Для оптимизации отопления здания создан прибор, позволяющий фиксировать в течение суток температуру в 16 точках. Сигналы с локальных термометров

поступают в общий блок памяти. Датчики измеряют значение температуры с точностью 0.5 градуса в диапазоне от 5 до 36.5 градусов. Показания термометров записываются ежеминутно, значение температуры кодируется минимальным возможным количеством битов, достаточным, чтобы сохранить все возможные значения. Определите объём суточного файла в байтах. В качестве ответа введите число, без указания единицы измерения.

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от 0 до 100. Напишите программу, которая позволит найти сумму

двузначных элементов массива, которые не оканчиваются на 3. №2. Дан массив из 100 элементов. Каждый элемент может принимать целочисленные значения от 1 до 500. Напишите программу, которая позволит найти и вывести минимальное значение среди элементов массива, которые делят максимальное значение элементов массива без остатка.



Вы находитесь на странице вопроса "Получить таблицу перевода градусов по Цельсию от 0 до 100 в градусы по фаренгейту используя формулу", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.