Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить программу нахождения S=1+2+3..+N

5-9 класс

уровень 9 класса

Nastya23122002 25 февр. 2017 г., 20:55:34 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sambuca
25 февр. 2017 г., 23:37:43 (7 лет назад)

var
s,n,i:integer;
begin
writeln('Введите N');
readln(n);
for i:=1 to n do
s:=s+i;
writeln('Сумма = ',s);
end.

Ответить

Другие вопросы из категории

что обозначает клавиша Page Up и Page Down????

ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!!

Помогите решить , пожалуйста!

Даны целые положительные числа M и N. Сформировать целочисленную матрицу размера M х N, у которой все элементы J-го столбца имеют значение 5•J (J = 1, …, N). Вывести матрицу в общепринятом виде.

помогите плиз помогите

Читайте также

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.

1.Составить программу, которая определяет номера позиций символа","

2. Составить программу, которая позволяет заменить все гласные символом "*"



Вы находитесь на странице вопроса "составить программу нахождения S=1+2+3..+N", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.