Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

1)Стороны прямоугольника параллельны осям координат.Одна из вершин имеет координаты (0,0),координаты противоположной вершины задаются с

10-11 класс

клавиатуры.Вычислите площадь прямоугольника. 2)С клавиатуры вводится натуральное число.Если оно кратно двум,напишите "четное число",иначе напишите "нечетное число".

Timaeva 22 мая 2013 г., 3:47:30 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Shishkovavarya
22 мая 2013 г., 5:05:36 (10 лет назад)

1)

var

x,y,s:real;

begin

readln(x,y);

s:=abs(x*y);

writeln(s:8:2);

end.

2)

var

a:integer;

begin

readln(a);

if a mod 2=0 then writeln("четное число")

else writeln("нечетное число")ж

end.

 

 

Ответить

Другие вопросы из категории

Помогите пожалуйста,1. Дан символ. Написать программу, выводящую его код.

2. Дан код символа. Написать программу, выводящую сам символ.
3. Написать программу для вывода на экран всех маленьких латинских букв.

Светодиод может находиться в двух состояниях. Какое минимальное количество светодиодов понадобится, чтобы собрать индикатор, отображающий 100 различных

сообщений? Сколько сообщений можно будет передать с помощью собранного индикатора?

Информатика.Паскаль.Дано натуральное число N. Составить программу, которая определяет, сколько цифр этого числа кратны трем. P.S т.е мало того что нам

нужно определить кратность каждой цифры этого числа ина выходе получит сколько этих чисел.

Знаю,вопрос не для этого сайта, но мало ли кто поможет

очень прошу
обновила андроид до 5.0. Nexuc4.не работает много приложений, просто выкидывает, а т. ж. плей маркет (пишет нет соединения)что делать? ведь интернет работает и вай фай есть, т. ж. не могу прослушивать музыку (сам значок не открывается) , не работает будильник, просто на экран не выдает (не вибро, не звонка) и много других проблем

Читайте также

. В формировании цепочки из четырех бусин используются некоторые правила: В конце цепочки стоит одна из бусин Р, N, Т, O. На первом – одна из бусин P,

R, T, O, которой нет на третьем месте. На третьем месте – одна из бусин O, P, T, не стоящая в цепочке последней. Какие из перечисленных цепочек созданы с учетом этих правил? 1) PORT 2) TTTO 3)TTOO 4) OOPO 5) РТON 6) ONNO

Если в сети с кольцевой структурой на одном из участков поврежден кабель, то ...

1) ...вся сеть в целом становится неработоспособной

2) ...нарушается связь только между ближайшими к повреждению компьютерами

3) ...нарушается связь только с одной из рабочих станций, все остальные сохраняют
работоспособность

4) ...сеть делится на две работоспособных части, однако связь между ними отсутствует

Если в сети с кольцевой структурой на одном из участков поврежден кабель, то ...

1) ...вся сеть в целом становится неработоспособной

2) ...нарушается связь только между ближайшими к повреждению компьютерами

3) ...нарушается связь только с одной из рабочих станций, все остальные сохраняют
работоспособность

4) ...сеть делится на две работоспособных части, однако связь между ними отсутствует

ПАСКАЛЬ.1)дан целочисленный массив из 30 элементов.элементы массива могут принимать целые значения от 0 до 1000.опишите на русском языке или на одном из

языков программирования алгоритм,позволяющий найти среднее арифметическое нечетных трехзначных чисел,записанных в этом массиве.если ни одного такого числа нет,нужно вывести сообщение об этом.
2)дан целочисленный массив из 30 элементов.элементы массива могут принимать целые значения от 0 до 100.опишите на русском языке или на одном из языков программирования алгоритм,позволяющий найти и вывести произведение элементов массива,которые имеют четное значение и не оканчиваются на 0.



Вы находитесь на странице вопроса "1)Стороны прямоугольника параллельны осям координат.Одна из вершин имеет координаты (0,0),координаты противоположной вершины задаются с", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.