Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

37 mod 10 решите пожалуйста

5-9 класс

Zaynik 14 февр. 2015 г., 11:55:56 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
LenyaMarina
14 февр. 2015 г., 12:57:11 (9 лет назад)

mod-остаток при делении на 10
37mod10=7

Ответить

Другие вопросы из категории

Дополните предложения: 1)Чтобы выбрать фоновый цвет, необходимо_____________ 2)Чтобы выбрать основной цвет,

необходимо________________

3)Чтобы нарисовать прямоугольник, необходимо_____________

4)Чтобы нарисовать квадратк, необходимо_____________

5)Чтобы нарисовать овал, необходимо_____________

6)Чтобы нарисовать круг, необходимо_____________

Помогите пожалуйста!

СРОЧНО!!!РЕБЯТ ПОМОГИТЕ

Нужно перевести в двоичную систему
29 и 39
47 и 33
61 и 75
и можно кратко объяснить как вообще делать?

Читайте также

Исходное данное - целое трёхзначное число x. Выполните для x=125 следующий алгоритм. a:=x div 100 b:=x mod 100 div 10 c:=x

mod 10

s:=a+b+c.

Чем является результат S этого алгоритма?

1) Исходное данное - целое трёхзначное число x. Выполните для x = 125 следующий алгоритм. a:=x div 100 b:=x mod 100 div 10

c:=x mod 10

s:=a+b+с.

Чем является результат s этого алгоритма?

2) Определите значение целочисленных переменных x и

y после выполнения фрагмента алгоритма.

x:=336

У:=8

x:=x div y

y:=х mod у

С помощью операции div вычисляется целое частное, с помощью операции mod - остаток.

B:=125 mod 100 div 10

c:=125 mod 10

10) Ниже записана программа. Получив на вход число , эта программа печатает два числа, и . Укажите наибольшее из таких чисел , при вводе которых алгоритм

печатает сначала 3, а потом 10.
var x, L, M: integer;
begin
readln(x);
L:=0; M:=0;
while x > 0 do begin
L:=L+1;
if M < x then begin
M:= (x mod 10) * 2;
end;
x:= x div 10;
end;
writeln(L); write(M);
end.
И объясните пожалуйста



Вы находитесь на странице вопроса "37 mod 10 решите пожалуйста", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.