Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Информатика 9 класс задача вывести на экран в строчку числа от 1 до 20.

5-9 класс

MiStEr200 14 июля 2013 г., 15:49:54 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Margo2279
14 июля 2013 г., 18:08:35 (10 лет назад)

Var
i:integer;
begin
for i=1 to 20 do
  write(i:3);
end.
(i:3 - вывод i на 3 позициях( т. к. если выводить подряд, то все будет без пробелов))

Ответить

Читайте также

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

Дан массив из N элементов(12 элементов), заданный случайным образом от -10 до 10. Вывести на экран этот массив. С клавиатуры вводятся два числа меньше N.

Вывести на экран часть массива входящих в диапазон, двух введенных чисел. Эти два числа будут индексами к тем числам, которые надо вывести.



Вы находитесь на странице вопроса "Информатика 9 класс задача вывести на экран в строчку числа от 1 до 20.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.