Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Написать программу суммы разряда S=1:1 + 1:3+1:10+.....+1:n где n определяется пользователем

5-9 класс

Rustammm2012 23 нояб. 2014 г., 14:52:39 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lerka165a
23 нояб. 2014 г., 15:23:17 (9 лет назад)

var n,i,k:integer;
    s:real;
begin
readln(n);
k:=1;
for i:=1 to n do begin
s:=s+(1/k);
inc(k,1);
end;
writeln(s);
end.

+ 0 -
Alinataran
23 нояб. 2014 г., 16:32:59 (9 лет назад)

Какая последовательность? 1/1 1/3 1/10 что здесь ?

+ 0 -
Ilson01
23 нояб. 2014 г., 18:17:18 (9 лет назад)

Первое число прибовляется на два следующее на три дальше на четыре и т.д

Ответить

Читайте также

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.

ЯЗЫК QBASIC !!! Решите задачи, используя цикл while-wend 1. Написать программу, вычисляющую сумму и среднее арифметическое последовательности

положительных чисел, которые вводятся с клавиатуры. 2. Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности неограниченна).

Написать программу Turpo pascal помогите пожалуйста что сможете!!! Вывести на экран 6 раз свое имя. Составить блок-схему и написать программу

вычисления суммы чисел от 6 до 10. Написать программу вычисления n! (факториал числа n), где n- целое неотрицательное число.

Определение факториала:

0!=1, 1!=1, 2!=1*2, 3!=1*2*3, ……,n!=1*2*3*…*(n-1)*n.

Другими словами n!- это произведение n натуральных чисел.

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни



Вы находитесь на странице вопроса "Написать программу суммы разряда S=1:1 + 1:3+1:10+.....+1:n где n определяется пользователем", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.