Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

ПОМОГИТЕ ПОМОГИТЕ Помогите пожалуйста ЛЮДИ !!!!!

5-9 класс

Kelby 08 янв. 2015 г., 22:59:09 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lenf
09 янв. 2015 г., 1:55:03 (9 лет назад)

У меня так получилось:

1) 3
2) 4
3) 1
4) 3
5) 3
6) 2
7) 3
8) 3
9) 2
10) 1

+ 0 -
Arisha2608
09 янв. 2015 г., 4:26:28 (9 лет назад)

помогите кто может

Ответить

Другие вопросы из категории

Помогите составить программу решения задачи в паскаль АВС.

Даны два целых числа А и В (А меньше В). Найти сумму квадратов всех целых чисел от А до В включительно.

три дочери писательницы Дорис Кей- Джуди, Айрис и Линда- тоже очень талантливы. Они приобрели известность в разных видах исскуств- пении, балете и

кино. Все они живут в разных городах, поэтому Дорис часто звонит им вПАриж, РИм и Чикаго. Известно, что:
1) Джуди живет не в париже, а линда- не в риме
2) парижанка не снимается в кино
3) та, кто живет в риме, певица
4)линда равнодушна к балету
где живет айрис и какова ее проффесия?

И пожалуйста,напишите все професси и место жительства каждой ))Спасибо!

Составить циклический алгоритм!

Спортсмен первый день пробежал 10 км. Каждый последующий день он пробегал на 10% больше чем предыдущий.Через сколько дней он будет пробегать больше 15 км в день.

Читайте также

Всем информатикам сюда. Помогите пожалуйста,люди добрые...(

1)S=1+2+3...+10
for, while, repeat.

2)S=2+4+6+8...+20

for, while, repeat.
надо короче решить с помощью этих трех программ этот пример. что бы выходил этот ответ...помогите пожалуйста.

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!



Вы находитесь на странице вопроса "ПОМОГИТЕ ПОМОГИТЕ Помогите пожалуйста ЛЮДИ !!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.