Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Напишите ,пожалуйста,программу определения цифры десятков двузначного натурального числа))

5-9 класс

Veronika013 14 апр. 2015 г., 14:54:27 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Настя2698
14 апр. 2015 г., 16:24:01 (9 лет назад)

var a:integer;
begin
read (a);
if (a div 10 > 0) and (a div 100 < 1) then
begin
writeln (a div 10);
end
else writeln ('Неверный ввод');
end.

Ответить

Другие вопросы из категории

Читайте также

Дано натуральное число, определите последнюю цифру этого числа!

Напишите пожалуйста программу для паскаля
ПРОШУ ВАС!)

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!

Паскаль напишите пожалуйста программу Срочно, прошу!!! Даны действительные положительные числа a, b, c, которые задают длины сторон треугольника

и угол между ними. Напишите программу, позволяющую найти длину третьей стороны и два остальных угла.



Вы находитесь на странице вопроса "Напишите ,пожалуйста,программу определения цифры десятков двузначного натурального числа))", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.