Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Напишите пожалуйсто условие и решение на языке паскаля+

5-9 класс

Вкладчик положил в банк 1500 у. е. ежегодно сумма вклада увеличивается на 3%. Через сколько лет сумма вклада составит 3000 у. е.

Mariannari 26 марта 2017 г., 16:19:28 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
AdIdAsKA1999
26 марта 2017 г., 18:28:11 (7 лет назад)

var
x,t:integer;
begin
t:=1;
readln(x);
while x<=3000 do
begin
x=x*1.03;
t:=t+1;
end;
writeln(t);
end.

Ответить

Другие вопросы из категории

В некотором

каталоге хранился файл Задача. После того, как в этом каталоге создали
подкаталог и переместили в созданный подкаталог файл Задача, полное имя файла
стало Е:\Школа\Уроки\Задачник\Задача. Каково было полное имя этого файла до
перемещения?











Выберите
один из 4 вариантов ответа:

1)
Е:\Уроки\Задачник\Задача

2)
Е:\Уроки\Задача

3)
Е:\Школа\Задачник\Задача

4)
Е:\Школа\Уроки\Задача

К каким типам данных относятся следующие значения:

а) 54.06 b) “abc” c) ложь d) -1.3 e) “123” f) 15/06/96 ?

ВАРИАНТЫ ВОЗМОЖНЫХ ОТВЕТОВ:числовой,символьный,дата,логический.

Расшифруйте слово анклан

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

Помогите пожалуйста Решить 2 задачи на языке Паскаль! 1) По данному числу N распечатайте все целые степени двойки, не

превосходящие N, в порядке возрастания.

Операцией возведения в степень пользоваться нельзя!

2)

В первый день спортсмен пробежал x километров, а затем он каждый день увеличивал пробег на 10% от предыдущего значения. По данному числу y определите номер дня, на который пробег спортсмена составит не менее y километров.

Программа получает на вход действительные числа x и y и должна вывести одно натуральное число.



Вы находитесь на странице вопроса "Напишите пожалуйсто условие и решение на языке паскаля+", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.