Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Итак, нужно сделать на PABC следующее выражение на картинке.

5-9 класс

Сам вступил в тупик с арктангенсом, никак не выходит, если сможете, напишите полную верси с паскаля:)

20052 05 мая 2013 г., 20:45:18 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Artemon36
05 мая 2013 г., 21:33:04 (10 лет назад)

var x:real;
begin
x:=sqrt(sqr(ArcTan(sin(3.15/6.1)))+53.7);
writeln(x)
end.

Ответить

Другие вопросы из категории

В программе объявлены переменные: a,b,c: integer;

m,n: real; Определите тип следующего выражения a+2+c*m

Даны 2 цифры

сформировать число - максимальная число записанное с их помощью.

Для какого из приведённых имён истинно высказывание: ((не (первая буква гласная)) и (не (последняя буква гласная))) или ((первая буква гласная) и (не (втор

ая буква согласная)/ 1. ааратат 2. водоканал 3. информатика 4. логика 5. сравнением 6. противостояние

Читайте также

РЕШИТЕ ХОТЬ ЧТО-НИБУДЬ!!!:з 1.Линейные программы Напишите программу на ШАЯ.Вычислите значения следующих выражений: f=t*t/2+t

2.Условный оператор(ветвление)

Нарисуйте блок-схему.Дано два числа.Верно ли, что он равны?

3.Циклы

Напишите программу на Паскале. Выведите на экран табицу умножения на 4 в виде 1+4=4,2+4=8,....9*4=36.

4.Одномерные массивы

Напишите программу на Паскале.Подсчитайте количество максимальных элементов массива А [1..12].

5.Двумерные массивы

Напишите программу на Паскале. создать массив случайны чисел В[1..6,1..6].Все элементы массива, расположенные выше главной диагонали сделать равными О.Вывести исходный и исправленный массивы.

Ребят,помогите пожалуйста,щедро вознагражу баллами.Очень нужна ваша помощь,нужно сделать сегодня.Таблица перелетов из Москвы в разные города.

Вопросы: 1. В какое количество городов можно долететь менее чем за 4 часа? Ответ записать в ячейку H2 таблицы. 2. Какой процент от всех 5-часовых перелетов составляют 5-часовые перелеты в Египет? Ответ на этот вопрос нужно записать в ячейку H3 таблицы с точностью одного знака после запятой

Народ, помогите пожалуйста. Это информатика, скорее всего вам легко. Мне нужно всего на два вопроса помочь ответить.

1. Приведите 2-3 примера схем, с которыми вы сталкиваетесьв повседневной жизни. Информационными моделями каких обьектов являются эти схемы?
И еще одно:
2. В каких сферах деятельности невозможно обойтись без карт - информационных поверхностей Земли?
Я надумала только географию, но нужно еще.
Пожалуйста!

1.Постройте блок-схему алгоритма, записанного на алгоритмическом языке:

Напиток
алг
нач
орехи истолочь в ступке
орехи растворить в горячем молоке
варить 10 минут, добавить сахар
охладить
кон
2.Составьте блок-схему нахождения периметра треугольника
по формуле: P=a+b+c, если a=3; b=4;c=5.
3.Даны числа X,Y,Z. найдите их среднее арифметическое.
4. составьте блок-схему вычисления следующего выражения:
a=|x-y| : 10x+|xy+x+y|
РЕБЯТ ПОМОГИТЕ ПОЖАЛУЙСТА ОЧЕНЬ НУЖНА ВАША ПОМОЩЬ!



Вы находитесь на странице вопроса "Итак, нужно сделать на PABC следующее выражение на картинке.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.