Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

В программе объявлены переменные: a,b,c: integer;

5-9 класс

m,n: real; Определите тип следующего выражения a+2+c*m

булат123456324442233 21 апр. 2013 г., 9:32:34 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Викуля4654
21 апр. 2013 г., 10:40:51 (11 лет назад)

вроде REAL, раз m:real;

Ответить

Другие вопросы из категории

Даны 2 цифры

сформировать число - максимальная число записанное с их помощью.

Для какого из приведённых имён истинно высказывание: ((не (первая буква гласная)) и (не (последняя буква гласная))) или ((первая буква гласная) и (не (втор

ая буква согласная)/ 1. ааратат 2. водоканал 3. информатика 4. логика 5. сравнением 6. противостояние

помогите с паскалем

1. написать алгоритм нахождения максимального среди 4 целых чисел.
2. написать алгоритм проверки: имеются ли среди трех целых чисел два положительных значения.
3. написать алгоритм проверки: лежит ли точка с координатами х;у в первой координатной четверти?

Напишите пожалуйсто условие и решение на языке паскаля+

Вкладчик положил в банк 1500 у. е. ежегодно сумма вклада увеличивается на 3%. Через сколько лет сумма вклада составит 3000 у. е.

Читайте также

ПОЖАЛУЙСТА Составьте программу, запрашивающую 4-х значное число. И выходящую на экран сообщение :"Тысяч_, сотен_, десятков_, единиц_".Применяя функции

деления (Div и Mod)
2.Составьте программу делящую переменную А=100 на 3. Деление прекратить когда остаток А будет меньше 3. Подсчитать количество вариантов деления и вынести значение на экран.

Прошу вас, помогите! Решается оценка!!! Найдите ошибки в программе 1)Program z1; var a:integer; begin a:=10; while

a<5 do

writeln(a);

a:=a+1;

End.

2)Program z2;

var a,s:integer;

begin

a:=1; s:=0;

while a<10 do begin

s:=s+a/2;

end;

writeln(s);

end.

Составить блок схему и программу определения переменной Y по одной из формул


x-1, если _ x ≤ -1
y= x, если _ -1 < x ≤ 1
x+1, если _ x > 1
Аргумент Х меняется в интервале от -5 до 5 с шагом 0,2.
PS: где у=..., там скобка на три уравнения. Помогите, очень нужно!

Решить задания на языке программирования в Turbo Pascal: 1) Выполните тестирование программы: опишите как будут меняться значения переменных и

что появится на экране в результате выполнения программы. Для переменной S ввести строку - 'аб2в457где245*ж'

Program z2;

uses crt;

var s:string;

k,sum,i,n:integer;

begin

readln(s);

i:=1;

repeat

val(s[i],n,k);

i:=i+2;

sum:=sum+n;

writeln(n);

until i>length(s);

writeln(sum);

readkey;

end.

2) Дано предложение. Удалить из него все буквы с



Вы находитесь на странице вопроса "В программе объявлены переменные: a,b,c: integer;", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.