Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

две пачки печенья и один батончик стоят. 24 тысячи. а одна пачки печенья и 2 батончика стоит 21 тысяч сколько стоит батончик?

10-11 класс

Marinaplugina 13 янв. 2015 г., 21:48:21 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ajee
14 янв. 2015 г., 0:00:55 (9 лет назад)

x-батончик 
y-печенье 
2y+x=24
y+2x=21
2y+x=y+2x+3
y=x+3
2y+x=24 Теперь в это уравнение вместо y подставляем  x+3
2(x+3)+x=24
2x+6+x=24
3x+6=24
3x=18
x=6
Ответ: 6 тысяч стоит батончик.

Ответить

Другие вопросы из категории

Помогите написать программу на с++.

Напишите функцию, которая вычисляет значение ab. Числа a и b могут быть любыми дробными положительными числами. И программу, использующую эту функцию для вывода результата на экран.

Читайте также

1) Два игрока, Петя и Ваня, играют в следующую игру. Перед игроками лежит куча камней. Игроки ходят по очереди, первый ход делает Петя. За один ход игро

к может добавить в кучу два камня или увеличить количество камней в куче в два раза. Например, имея кучу из 15 камней, за один ход можно получить кучу из 17 или 30 камней. У каждого игрока, чтобы делать ходы, есть неограниченное количество камней. Игра завершается в тот момент, когда количество камней в куче становится не менее 25. Победителем считается игрок, сделавший последний ход, то есть первым получивший кучу, в которой будет 25 или больше камней.
В начальный момент в куче было S камней, 1 ≤ S ≤ 24.
1. При каких S: 1а) Петя выигрывает первым ходом; 1б) Ваня выигрывает первым ходом?
2. Назовите три значения S, при которых Петя может выиграть своим вторым ходом?
3. При каком S Ваня выигрывает своим первым или вторым ходом?

На день рождения Карлсона Малыш принёс в подарок большой пакет с конфетами. Малыш понимал, что никакой справедливости при разделе конфет от Карлсона

ожидать не стоит. Поэтому он придумал игру, в которой ему обязательно должна достаться последняя конфета, а если повезёт, то и больше.Правила игры очень просты. Карлсон из общего пакета выделяет K конфет (K никак не меньше 3, но и, пожалуй, не больше 100000000). Играющие по очереди берут конфеты из кучки, причём за один ход каждый из них может взять от 1 до L конфет. Понятно, что первым ходить будет Карлсон, но он благородно уступил Малышу право определить максимальное число конфет L (2<=L<K), которое может взять игрок за один ход (в течение игры L не меняется). Малыш будет в выигрыше, если ему удатся взять последнюю конфету. Необходимо написать программу, которая помогла бы Малышу делать свой выбор числа L таким образом. чтобы последняя конфета всегда доставалась ему. Другими словами, по заданному числу конфет в кучке K необходимо определить такое число L, которое гарантирует Малышу хоть одну конфету. Так, например, если в кучке всего три конфеты, то победу Малышу обеспечивает выбор L=2. В самом деле, если Карлсон своим ходом заберёт одну конфету, то Малыш, взяв обе оставшихся конфеты, выиграет и, напротив, если Карлсон возьмёт две конфеты, что более вероятно, то Малышу достанется последняя конфета.Входные данные: Вход для этой задачи состоит из одной строки, в которой записано единственное число K - количество конфет в кучке, выбранное Карлсоном.Выходные данные: На выход следует записать единственное число L - максимальное число конфет, которое можно взять за один ход - обеспечивающее победу Малышу. Если таких чисел несколько, то следует вывести наименьшее из них. если таких чисел нет, то следует вывести число 0.Для проверки:Вход: 3; Выход: 2Вход: 7; Выход: 6Язык программирования: Pascal

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3

Эдика, Колю и Васю угостили печеньем 3-х сортов: с

вареньем, с орехами и глазурью. Вася не любит орехи, Эдик не ест
варенья, а Коля очень любит глазурь. Каждый ел печенье только
одного сорта. Кто ел печенье с вареньем?



Вы находитесь на странице вопроса "две пачки печенья и один батончик стоят. 24 тысячи. а одна пачки печенья и 2 батончика стоит 21 тысяч сколько стоит батончик?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.