Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составьте программу определения знака произведения трёх чисел. Нужно написать на языке Basic. Спасибо!

10-11 класс

Снежана122020 24 апр. 2015 г., 16:45:19 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Алиса349а
24 апр. 2015 г., 18:14:15 (9 лет назад)

Sub Main()
        Dim a, b, c As Integer
        a = Int32.Parse(Console.ReadLine())
        b = Int32.Parse(Console.ReadLine())
        c = Int32.Parse(Console.ReadLine())
        Console.WriteLine(IIf(a * b * c < 0, "-", "+"))
        Console.Read()
End Sub

Ответить

Другие вопросы из категории

Введите три числа.Если они могут быть длинами сторон остроугольного

треугольника,выведите их в порядке убывания и вычислите их площадь.

Читайте также

1) Напишите пожалуйста программу (на языке BASIC) вычисления по длинам двух сторон треугольника и углу между ними длины третьей стороны и двух других

углов.
2)
Напишите пожалуйста программу (на языке BASIC) для определения подобия:
а) двух прямоугольников по двум смежным сторонам;
б) двух треугольников по трем сторонам.

Составить программу Дан массив натуральных чисел , размерность -12 !) Заполнение массива производить с клавиатуры 2) Вывести на печать

только элементы кратные 2

3)Найти сумму первых пяти элементов

Составить программу Дан массив целых чисел , размерность -12

1) Заполнение массива производить случайными числами из диапозона [-10;35]

2)Вывести на печать только положительные элементы

3)Найти количество отрицательных элементов

Составить программу

Известны данные о выпуске прождукции ( ткани в метрах ) ткацким цехом текстильного комбината за каждый день месяца . Определить количество ткани ( метров) произведенных цехом за месяц .

1. Составьте блок-схему и программу вычисления значения функции:

2. Составьте программу, определяющую, является ли данное число делителем числа 3.
3*. Составьте программу, заменяющую из двух данных чисел меньшее число суммой, а большее – произведением этих чисел.

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.



Вы находитесь на странице вопроса "Составьте программу определения знака произведения трёх чисел. Нужно написать на языке Basic. Спасибо!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.