Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

написать программу в паскале)) вычислить x⁸

5-9 класс

SaNbbbbbbKa 09 янв. 2017 г., 10:41:14 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Деффачка1
09 янв. 2017 г., 13:15:22 (7 лет назад)

var
x,r:integer;
begin
read(x);
r:=1;
r:=x*x*x*x*x*x*x*x;
writeln(r);
end.

или

var
i,x,r:integer;
begin
read(x);
r:=1;
for i:=1 to 8 do
r*=x;
writeln(r);
end.

Ответить

Другие вопросы из категории

Найдите ошибки в следующих операторах и запишите исправленные операторы.а) begin if x²<1 then y:=sinx; x:=x÷2;end;

б)if 0<x<2
then if y<1 then y=y+3 else y:=y²
else y:=sqr(y)
в)if 1<x<2
then
x:=x+1;y:=0;
else
x:=0;y:=y+1;
г)if 1<x and x>2
then begin x:=x+1;y:=0 end;
else begin x:=0;y:=y+1 end

пожалуйстаааа помогитееее

оочень прошу

пункт 68 упражнение 72

Читайте также

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

Паскаль ABC 1.Написать программу рисующую вертикальную цепочку из 7 кругов 2.Написать программу рисующую цепочку из 5 кругов

расположденных по диагонали

3.Написать программу рисующую горизонтальную цепочку из 12 кругов,каждый круг должен на половину закрывать предыдущий

Помогите,а то сижу с паскалем уже час с лишним и все никак не получается..

Заранее спасибо)



Вы находитесь на странице вопроса "написать программу в паскале)) вычислить x⁸", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.