Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить програму которая определяет является ли число 2 значным

5-9 класс

55555Алина55555 18 дек. 2013 г., 18:18:58 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tanyablagova123
18 дек. 2013 г., 20:48:00 (10 лет назад)

Pascal:
var n:longint;
begin
  write ('Number: ');
  readln (n);
  if n in [10..99] then writeln ('YES') else writeln ('NO');
  readln;
end.

C++:
#include <iostream>
using namespace std;

int main()
{
    int n;
    cout <<"Number: ";
    cin >>n;
    if (n>9 && n<100)
        cout <<"YES" <<endl;
    else cout <<"NO" <<endl;
    return 0;
}

Ответить

Другие вопросы из категории

решите задачу по информатике:

Robot cif17
пожалуйста очень надо срочно

2.Определите информационный объем звукового файла,если файл длится 1 минуту и звуковой картой с частотой 32 КГц и разрешением 8 бит воспроизводится

стереозвук.Ответ запишите в КБайтах.
3.Определите количество цветов в картинке,если её информационный объем 703,125 Кбайт,а разрешение графического редактора 800*600.

срочно люди:

приведите примеры актуальной , достоверной информации используемой в повседневной жизни

Читайте также

№19. Даны стороны треугольника. Определить является ли этот треугольник: а) равносторонним б) равнобедренным в) прямоугольным.

№20. Даны величины углов треугольника. Определить является ли это треугольник:

а) остроугольным

б) тупоугольным

в) прямоугольным

г) равносторонним

д) равнобедренным.

№21. Определить, какая из двух точек - M1(x1,y1) или M2(x2,y2) - расположена ближе к началу координат. Вывести на экран дисплея координаты этой точки.

№22. Даны действительные числа a, b, c, x, y. Выяснить, пройдет ли кирпич с ребрами a,b,c в прямоугольное отверстие со сторонами x и y. Просовывать кирпич в отверстие разрешается только так, чтобы каждое из его ребер было параллельно или перпендикулярно каждой из сторон отверстия.

№23. Написать программу, которая печатает True или False в зависимости от того, выполняются или нет заданные условия:

а) квадрат заданного трехзначного числа равен кубу суммы цифр этого числа;

б) сумма двух первых цифр заданного четырехзначного числа равна сумме двух его последних цифр;

в) среди цифр заданного трехзначного числа есть одинаковые;

г) среди первых трех цифр из дробной части заданного положительного вещественного числа есть цифра 0.

Составьте программу,которая определяет,является ли сумма цифр введенного целого трехзначного числа четным числом.

Пример ввода:567.
Пример вывода:сумма цифр числа 567-четное число

Помогите пожалуйста. программа Паскаль дано трехзначное число. Напишите программу, которая определяет: является ли число перевертышем, т.е числом,

десятичная запись которого читается одинаково слева направо и справа налево Пример входных данных: 122, 121, 222 Пример выходных данных: нет, перевертыш, перевертыш



Вы находитесь на странице вопроса "составить програму которая определяет является ли число 2 значным", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.