Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

что в каждой строчке лишнее?

5-9 класс

клавиатура, джойстик, сканер, принтер.
монитор, графопостроитель, принтер, мышь.
жесткий диск, flash-память, компакт-диск, процессор.
системный блок, центральный процессор, оперативная память, жесткий диск, блок питания.
системный блок, клавиатура, мышь, монитор, акустические колонки.
видеокарта, карта расширения, звуковая карта, сетевая карта.
цветной принтер, лазерный принтер, матричный принтер, струйный принтер.

Kaskinovad 07 мая 2015 г., 17:24:24 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Даулова
07 мая 2015 г., 18:27:20 (8 лет назад)

1)Джойстик
2)графопостроитель
3)flash-память
4)

Ответить

Другие вопросы из категории

Программа на языке паскаль сравнить 2 числа а и б если число а>б, то тогда б=а2

если а=б, то без изменений
если а<б, то б=корень а

вот это нужно)решиить

Читайте также

Имеется текстовый документ, содержащий 20 страниц, полностью заполненных текстом таким образом, что на каждой

странице ровно 30 строк по 40 символов в каждой строке. Для кодирования символов использовался двухбайтный Unicode.
Документ перекодировали, используя однобайтный ASCII, при этом количество строк на странице увеличили вдвое, а
количество символов в строке уменьшили на 15. Из получившегося документа удалили несколько страниц и получили объем
информации в документе на 31500 Байт меньший, чем в исходном Unicode документе.
Сколько страниц нового формата (кодированных в ASCII) было удалено, если все они были полностью заполнены символами?

Надо составить программу в паскале так, чтобы каждая строчка стихотворения была разного цвета.

Стих:
Белеет парус одинокой
В тумане моря голубом!..
Что ищет он в стране далекой?
Что кинул он в краю родном?..
Играют волны - ветер свищет,
И мачта гнётся и скрыпит...
Увы! он счастия не ищет
И не от счастия бежит!
Под ним струя светлей лазури,
Над ним луч солнца золотой...

5. Есть шесть гирек, известно, что их массы равны 1, 2, 3, 4, 5 и 6 грамм, но размеры гирекодинаковые. На гирьках написаны цифры 1, 2, 3, 4, 5, 6. Также

есть чашечные весы. Экспертзнает, что на каждой гирьке верно записана её масса, но судья в этом сомневается. Какэксперт может убедить в этом судью? Какое минимальное количество взвешиваний емунеобходимо для этого сделать?

Что означает каждая из этих строчек..плииииз очень надо!!!!

uses crt;

var i,j,n: integer;

begin
write('n=');
readln(n);

for i:=1 to n do

begin
for j:=1 to n do

if (i=1) or (i=n) then write(0) else

if (i<=j) and (i+j<=n+1) then write(1) else

if (i>=j) and (i+j>=n+1) then write(1) else

write(0);

writeln;

end;

readln;

end.



Вы находитесь на странице вопроса "что в каждой строчке лишнее?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.