Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

. Составьте программу (на языке Turbo Pascal) для решения следующей экономической задачи.

10-11 класс

В банк положена сумма 30 000 руб. под 18% годовых, и в течение 6 лет вкладчик не будет снимать деньги со счета. Какая сумма окажется на счете вкладчика через 6 лет.

Antonpopov944 30 июля 2015 г., 16:52:41 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dima4112
30 июля 2015 г., 17:50:23 (8 лет назад)

Var
 SUM: real;
 P, T,i:integer;
begin
P:=18;
T:=6;
SUM:=30000;
for i:=1 to T do 
 SUM:=SUM+(SUM*P)/100;
writeln(SUM,' Руб');
end.

Ответить

Другие вопросы из категории

Помогите , пожалуйста. Задача пр информатике. Изучили операторы for, if ,while , repeat . Составьте программу , пожалуйста. Если на одну чашу весов

посадить мальчика , который весит n - кг , а на др. чашу весов насыпать n-кг конфет , к мальчику посадить девочку , которая весит на 5 кг меньше , а конфеты гораздо тяжелее детей , сколько необходимо съесть конфет детям , чтобы чаши весов уравновесились ?

Помогите пожалуйста !!!

Упростить
1)(A&B)v(A&неB)
2)(не A&B)v(A&B)
3)(AvB)&(не AvB)
4)(AvB)&(AvнеB)

Читайте также

1) Напишите пожалуйста программу (на языке BASIC) вычисления по длинам двух сторон треугольника и углу между ними длины третьей стороны и двух других

углов.
2)
Напишите пожалуйста программу (на языке BASIC) для определения подобия:
а) двух прямоугольников по двум смежным сторонам;
б) двух треугольников по трем сторонам.

Задание. Составьте блок схему алгоритма решения задачи и программу на языке Turbo Pascal c использованием условного оператора.

Даны три целых числа.Найти кол-во положительных чисел в исходном наборе.

Составить программу на языке Паскаль: 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2)В массиве М из 10 целых

чисел найти количество элементов равных 3. 3)В массиве из 8 целых найти номер массива с наибольшим значением. 4)В массиве из 12 целых чисел найти количество и сумму элементов, расположенных до максимального элемента. 5)Для массива из 15 вещественных подсчитать количество элементов массива меньших суммы первого и последнего элементов массива.

Составить программу на языке паскаль

задание: дана матрица А(N, N). Составить программу подсчета количества положительных элементов, расположенных выше главной диагонали



Вы находитесь на странице вопроса ". Составьте программу (на языке Turbo Pascal) для решения следующей экономической задачи.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.