Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

работа по программированию: "Условный оператор"

5-9 класс

Составить блок-схему и программу к задаче:
В компьютер вводят два целых числа. Если а больше b, то вывести сообщение "Наибольшее число="; а иначе вывести сообщение "Наибольшее число="; b

Killprovlados 09 сент. 2013 г., 12:48:39 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Burdakrybykiha
09 сент. 2013 г., 14:29:07 (10 лет назад)

var a, b: integer;
begin
write('Введите два числа: ');
readln(a,b);
write('Наибольшее число=');
if a>b then writeln(a)
  else writeln(b)
end.

+ 0 -
Vikki220
09 сент. 2013 г., 15:39:06 (10 лет назад)

var a, b : integer;
begin
if (a>b) then writeln("Наибольшее число= ", a

Ответить

Другие вопросы из категории

1)Рисунок из 256 цветов имеет информационный объем 2400 байтов.Из скольких точек он состоит?

2)Сравните размеры памяти,необходимые для хранения изображений:первое изображение 4-цветное,его размер 64*128 пикселей;второе изображение 16-цветное,его размер 32*32 пикселей.

Помогите!

По информатике за 6 класс!

Нужно прямо сейчас!
Вот два вопроса на которые нужно ответить!

Читайте также

Дан условный оператор:

if a<5 then c:=1

else if a>5 then c:=2
else c:=3

какое значение имеет переменная a, если в результате выполнения условного оператора переменной c присваиваетсязначение 3?

Дан условный оператор:

if a<5 then c:=1
else if a>5 then c:=2
else c:=3
Какое значение имеет переменная a , если в результате выполнения условного оператора переменной c присваивается значение 3?

ПРОчитайте до конца!!!!

Интерфейс создается в текстовом режиме, обойтись только процедурой Writeln.
Сначала на экран выводится заставка-приветствие:
**************************************
* Курсовая работа *
* по программированию (И-21) *
* Автор: Иванов И. И. *
* Дата: 26.03.2007 г. *
**************************************
Заставка выводится на пустой экран, удерживается на экране от 5 до 10 с (на выбор
слушателя), затем экран очищается.

КАК СДЕЛАТЬ ЭТО - "экран, удерживается на экране от 5 до 10 с (на выбор слушателя), затем экран очищается", надо сделать через "pause"

Задачи по Паскалю.Условный оператор.

1.Даны два действительных числа меньшее из них замените полусуммой их, а большее их произведением.
2.Найдите решение уравнения ах+ в=0, если оно существует,если а=0
3.написать программу удвоения меньшего из двух чисел



Вы находитесь на странице вопроса "работа по программированию: "Условный оператор"", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.