Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

1. Квіткова клумба має форму круга. Обчислити її периметр і площу за заданим радіус

5-9 класс

Паскаль

Anna5551 28 марта 2017 г., 17:17:15 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
зелек
28 марта 2017 г., 18:49:19 (7 лет назад)

var r,s,p:real;
begin
write('R=');
readln(r);
s:=Pi*sqr(r);
p:=2*Pi*r;
writeln('Площадь: ',s);
writeln('Периметр: ',p)
end.

Ответить

Другие вопросы из категории

Считая ,что каждыйсимвол кодируется 2 байтами ,оцените в битах информационный объём следующего предложения :<<Духовной жаждою томим,В пустыне

мрачной я вличлся ,- И шестикрылый серафим На перепутье мне явился .>> (кавычки не учитываются)

Сколько будет Гбит в 128 бите?
Самостоятельно придумайте примеры данных, которые можно организовать в виде массива. В каждом примере отметьте: каким именем можно обозначить

массив, как пронумеровать его элементы, какой тип будет иметь массив? Опишите массивы по правилам Алгоритмического языка.

Читайте также

1. Ділянка лісу має

форму рівнобічної трапеції. Обчислити її периметр і площу за заданими
сторонами.


паскаль

1)Напишите программу,которая запрашивает значения двух переменных и выводит их разность.Приглашение к вводу каждого числа произведите в отдельных

строках.Вывод результата сопроводите пояснениями
2)Напишите программу ввода трех величин( А,В,С) на одной строке,рассчитайте и выдайте на экран на отдельной строке значение выражения: (А*В)/3,14 +3С.
3)Напишите программу вычисления длины окружности и площади круга одного и того же заданного радиуса R.
Решать на паскале...Помогите пожалуйста(((

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

У садовника имеется 32 м провода,которым он хочет обозначить на земле границу клумбы. Форму клумбы ему надо выбрать из следующих вариантов(фото ниже).

Хватит ли садовнику имеющегося провода,чтобы обозначить границу каждой из представленных клумб?

Даю 20 баллов! Переведите текст в табличную форму. Пожалуйста:

Столица Франции - Париж. Площадь Франции - 552 тыс. кв. км. Население Франции - 52 млн. чел. Форма правления Франции - республика. Столица Австрии - Вена. Площадь Австрии - 84 тыс. кв. км. Форма правления Австрии – федеративная республика. Столица Великобритании - Лондон. Площадь Великобритании - 244 тыс. кв. км. Население Великобритании - 56 млн. чел. Форма правле¬ния Великобритании – конституционная монархия (королевство). Столица Швейцарии - Берн. Площадь Швейцарии - 41 тыс. кв. км. Население Швейцарии - 7 млн. чел. Форма правления Швейца¬рии - конфедерация. Площадь Италии - 301 тыс. кв. км. Население Италии - 55 млн. чел. Форма правления Италии - республика. Столица Италии - Рим. Столица Канады - Оттава. Площадь Канады - 9974 тыс. кв. км. Население Канады - 22 млн. чел. Канада - доминион. Столица Омана - Маскат. Население Омана - 1 млн. чел. Форма правления Омана - абсолютная монархия (султанат). Столица Японии - Токио. Площадь Японии - 370 тыс. кв. км. На¬селение Японии - 108 млн. чел. Форма правления Японии - кон¬ституционная монархия (империя).



Вы находитесь на странице вопроса "1. Квіткова клумба має форму круга. Обчислити її периметр і площу за заданим радіус", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.