Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составить программу перевода дюймы в сантиметры 1 дюйм равен 2,54 см заданном диапазоне(1-20)

5-9 класс

Emmilli 01 авг. 2014 г., 2:28:34 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Antipinbiotech
01 авг. 2014 г., 4:39:43 (9 лет назад)

#include <iostream>
using namespace std;
int main()
{
int n;
cin>>n;
cout<<double(n)*2.54<<endl;
}

Ответить

Другие вопросы из категории

Вспомните по одному объекту каждого их приведенных множеств и запишите их единичные имена.

Мореплаватель...
Ученый...
Композитор...
Писатель...
Сказочник...
Литературный герой...
Информационный процесс...
Информационный носитель...
Единица информации...
Програмное обеспечение...
Текстовый процессор...

Однажды в Артеке за круглым столом окопалось пятеро ребят родом из Москвы. Санкт - Петербург , Новгорода , Перми и Томска : Юра , Толя , Алёша , Коля и

Витя . Москвич сидел между томичем и Витей , Санкт - петербуржец - между Юрой и Толей , а напротив него сидел пермяк и Алёша . Коля никогда не был в Санкт - Петербурге , а Юра не бывал в Москве и Томске , а томич с Толей регулярно переписывается

Читайте также

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.

1.Составить программу, которая определяет номера позиций символа","

2. Составить программу, которая позволяет заменить все гласные символом "*"

Даны числа a,b,c. Составить программу, выводящую на экран сообщение, в зависимости от того какой треугольник можно построить с такими длина сторон:

равносторонний,равнобедренный или какой либо другой.

Вот ещё одна

Составить программу:Даны а,b,c-целые числа.Если они большн 0-вычислите сумму их квадратов;а если хотя бы одно из них четно-вычислите их сумму и произведение.

Пожалуйста ребят.



Вы находитесь на странице вопроса "Составить программу перевода дюймы в сантиметры 1 дюйм равен 2,54 см заданном диапазоне(1-20)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.