Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Найти сумму чисел ряда каждый элемент которого определяется по

5-9 класс

формуле (i+5)/i и i изменяется от 1 до 20 с шагом 0.4
Показать решение(по Pascal)

123asd1235555123123 02 мая 2015 г., 18:01:37 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Клубничка233
02 мая 2015 г., 18:35:04 (9 лет назад)

program stach;
var i,s:real;
begin
i:=1;
while i<=20 do begin
s:=s+((i+5)/i);
i:=i+0.4;
end;
writeln('s=',s);
end.

Ответить

Другие вопросы из категории

Помогите распределить слова на две группы:общие понятия и единичные. Или объясните что озночают общие и единичные понятия.

вот слова:число,столица России,учебник,наука,житель Москвы,столица,самая высокая гора,А.С.Пушкин,сказочный персонаж,Змей Горыныч.

Читайте также

1 Задание:сформируйте и выведите на экран массив из девяти элементов,каждые три последовательных элемента которого составлены по следующему правилу:

1-й равен значению текущего индекса, увеличенному на 3; 2-й равен квадрату предыдущего индекса; 3-й равен сумме двух предыдущих элементов. 2 Задание : сформируйте массив, содержащий 15 элементов ,с помощью датчику случайных чисел. Получите новый массив,каждый элемент которого равен сумме соответствующего элемента исходного массива и его индекса. В полученном массиве удвойте элементы,которые меньше заданного с клавиатуры числа А,и найдите их сумму . Выведите на экран исходные и полученные результаты .

На экране есть два окна, в каждом из которых записано по числу. Исполнитель СУММАТОР имеет только две команды, которым присвоены номера: 1. Запиши

сумму чисел в первое окно 2. Запиши сумму чисел во второе окно Выполняя команду номер 1, СУММАТОР складывает числа в двух окнах и записывает результат в первое окно, а выполняя команду номер 2, заменяет этой суммой число во втором окне. Напишите программу, содержащую не более 6 команд, которая из пары чисел 1 и 2 получает пару чисел 23 и 16. Укажите лишь номера команд. Например, программа 21211 – это программа: Запиши сумму чисел во второе окно Запиши сумму чисел в первое окно Запиши сумму чисел во второе окно Запиши сумму чисел в первое окно Запиши сумму чисел в первое окно которая преобразует пару чисел 1 и 0 в пару чисел 8 и 3.

1)дан массив. найти сумму положительных и нечетных и количество отрицательных четных элементов

2)Дан массив целых чисел.Найти сумму четных положительных чисел, стоящих на нечетных местах и количество отрицательных элементов, стоящих на четных местах.
3)дан массив целых чисел.найти сумму четных и положительных элементов, расположенных до первого отрицательного элемента.Примечание:при вводе необходимо учесть, что первый элемент не может быть отрицательным.

дан массив А,содержащийф последовательность чисел:0,5;12;-18;16;13;5;8;0 Сформировать массив В.каждый элемент которого вычисляется по

формуле:В(I)=A(I)/2 Вывести на печать элементы массива В Вычислить сумму элементов массивов А И В Вывести на печать первый элемент массива А и первый элемент массива В

Помогите пожалуйста с ивт. Заранее спасибо ! все в QBasic

1) дан массив А(8)
-6.4;5.6; -0.1;46.7;7;-3.8;0.23;6
а) сформировать массив В , каждый элемент которого вычисляется по формуле В(I) = A(I)*5
вывести на печать элементы массива В
В) вычеслить произведение масивов А и В
С) вывести на печать пятый элемент массива А и первый элемент массива В.
задание - все три заднтя объединить в один алгоритм.
---------
2) ввести четырехзначное число. есть ли в нем одинаковые цифры?



Вы находитесь на странице вопроса "Найти сумму чисел ряда каждый элемент которого определяется по", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.