Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите пожалуйста!!!Нужно написать программу в паскали АВС.Условие: нужно возвести число А в 20 степень.Заранее спасибо!

5-9 класс

Dvernuk77 27 мая 2016 г., 12:49:13 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
BaRRR
27 мая 2016 г., 13:31:35 (7 лет назад)

Есть функция power
var a:integer;
begin
readln(a);
writeln(power(a,20));
end.

если нужно без ее помощи, то циклом
var i,a,r:integer;
begin
r:=1;
readln(a);
for i:=1 to 20 do
r*=a;
writeln(r);
end.

Ответить

Другие вопросы из категории

Приведите примеры:

а) образной информационной модели
б) знаковой информационной модели
в) смешанной информациооной модели

Читайте также

СРОЧНО

Ребят, помогите пожалуйста.
Нужно написать программу (или программы) для вычисления суммы, произведения и среднего арифметического для трех чисел.

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.

нужно написать программу (packal abc). программа такая: введи три числа (неизвесно какие 3 числа (целые или вещественные) так что 6 чисел ну типа

такого: var a,b,c:(integer)-целые; l,k,n:(real)-вещественные), найти сумму первых двух чисел, частное второго и третьего числа и утроить сумму трёх чисел. мне нужно составить программу дальше я знаю только начало: program ur1; var a,b,c:integer; l,k,n:real; begin и всё я дальше не могу сделать, помогите полажуйста чем можете!

Помогите пожалуйста)

Нужно написать программу, в которой вводим порядковый номер месяца, а машина выдаёт название месяца и сколько дней в этом месяце.
Решить нужно в Pascal



Вы находитесь на странице вопроса "Помогите пожалуйста!!!Нужно написать программу в паскали АВС.Условие: нужно возвести число А в 20 степень.Заранее спасибо!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.