Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите пожалуйста)

5-9 класс

Нужно написать программу, в которой вводим порядковый номер месяца, а машина выдаёт название месяца и сколько дней в этом месяце.
Решить нужно в Pascal

HeYmHbIu 11 июля 2014 г., 10:15:52 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Natalyatkachev3
11 июля 2014 г., 11:21:04 (9 лет назад)

Program zadacha;

Var n:integer;

Begin

Case n of

1: writeln('Январь 31);

2: writeln('Февраль 28');

3: writeln('Март 31');

4: writeln('Апрель 30');

5: writeln('Май 31');

6: writeln('Июнь 30);

7: writeln('Июль 31);

8: writeln('Август 31');

9: writeln('Сентябрь 30');

10: writeln('Октябрь 31')';

11: writeln('Ноябрь 30');

12: writeln('Декабрь 31');

End;

End. 

Ответить

Другие вопросы из категории

1. Дана база данных «Подписка»: фамилия адрес тип название срок 1 Петров пр. Парковый 2-10 газета Известия 6 2 Иванова ул.

Подлес-ная 11-14 журнал Крестьянка 3

3 Соколов ул. Строите-лей 8-5 газета Комсомольская правда 12

4 Федоров пр. Парковый 4-16 журнал Огонек 6

5 Яковлев ул. Подлес-ная 7-25 газета Комсомольская правда 6

6 Юсупова ул. Строите-лей 8-13 газета Известия 3

Запишите номера записей, которые удовлетворяют следующим запро-сам: а) тип = «журнал» И НЕ срок = 3 б) название = «Известия» И (срок = 12 ИЛИ срок = 6) в) (название = «Известия» ИЛИ название = «Огонек») И срок < 6

ПОМОГИТЕ, НАПИСАТЬ КОРОТКИЙ АЛГОРИТМ, ЧТОБЫ РОБОТ СДЕЛАЛ РИСУНОК КАК В ЗАДАНИИ №2

СДЕЛАЙТЕ, ПОЖАЛУЙСТА, ТОЛЬКО ВТОРОЙ НОМЕР!!!

Помогите пожалуйста,очень,ОЧЕНЬ нужно...

В форме пятистрочника опишите объекты: «информация», «компьютер», «система»
По плану:
1.Слово.
2.Два слова-характеристики (часто прилагательные).
3.Три слова действия (глаголы или отглагольные существительные).
4.Четыре слова, выражающие отношение е предмету или предложение из 4 слов.
5.Слово-синоним, выражающие мнение, отношение к предмету

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "Помогите пожалуйста)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.