Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составте программу определяющую относится ли введённый с клавиатуры год к 21 веку(21век начинается с 2001 года и заканчивается в 2100 году)

5-9 класс

Dasa20 05 июля 2016 г., 23:58:45 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Qwetaeg
06 июля 2016 г., 2:14:50 (7 лет назад)

uses crt;
var year:integer;
begin
read(year);
if (year>=2001) and (year<=2100) then
writeln('Yes.')
else
writeln('No.');
end.

+ 0 -
13579011
06 июля 2016 г., 3:47:42 (7 лет назад)

uses crt;
var y: integer;
begin
clrscr;
read(y);
if (y>2000) and (y<=2100) then
writeln('True.')
else
writeln('False.');
end.

Ответить

Читайте также

Составить программу, определяющую, является ли данное утверждение истинным:Двузначное число А начинается на 3

Составить программу, определяющую, является ли данное утверждение истинным:Ровно одно из чисел А и В не превышает 100

Составьте программу,определяющую,является ли введенное с клавиатуры целое число двухзначным.

Пример ввода:
68
Пример вывода:
Да
Помогите пожалуйста)



Вы находитесь на странице вопроса "составте программу определяющую относится ли введённый с клавиатуры год к 21 веку(21век начинается с 2001 года и заканчивается в 2100 году)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.