Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите пожалуйста с задачей!!Паскаль ABC!!С клавиатуры вводим количество членов последовательности и сами члены последовательности. От 1 до N . Не

5-9 класс

использовать массив. Найти : А.

Математика950 29 дек. 2013 г., 19:26:06 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
мелхиседек
29 дек. 2013 г., 22:21:45 (10 лет назад)

program gt;
var a,i,n,s:integer;
begin
readln(n);
s:=0;
for i:=1 to n do
begin
read(a);
if(a<0)then s:=s+1;
end;
writeln(s);
end.



+ 0 -
ZnO
29 дек. 2013 г., 23:07:21 (10 лет назад)

формулы там не нужны, я не из той задачи списала

+ 0 -
Lera3748
29 дек. 2013 г., 23:53:21 (10 лет назад)

Комментарий удален

+ 0 -
Иришка888
30 дек. 2013 г., 1:59:02 (10 лет назад)

ФВС, а ты процедуру составить можешь?

+ 0 -
Karae3444w
30 дек. 2013 г., 2:46:02 (10 лет назад)

Комментарий удален

+ 0 -
Tokonog75
30 дек. 2013 г., 5:39:35 (10 лет назад)

спасибо! очень выручил)

Ответить

Другие вопросы из категории

сколько в 3 гигобайтах бит?
Богини Гера, Афродита и Афина пришли к юному Парису, чтобы тот установил, кто из них прекраснее всех. Они высказали следующие утверждения.Афродита: Я с

амая прекрасная.Гера: Я самая прекрасная.Афина: Афродита не самая прекрасная.Афродита: Гера не самая прекрасная.Афина: Я самая прекрасная.Парис предположил, что все утверждения прекраснейшей из богинь истинны, а все утверждения двух других ложны. Считая это предположение истинным, определите, кто прекраснейшая из богинь

Читайте также

Помогите пожалуйста.. Основные алгоритмические конструкции. Базовые алгоритмы. В программе, вычисляющей произведение отрицательных чисел

N введенных с клавиатуры,

ввод N

P:=1

нц для i от 1 до N

ввод а

если (.......)

то P:=P*a

все

кц

вывод P

необходимо вставить условие...

Решите пожалуйста программу в паскале:Составить программу, которая формирует массив из 10 случайных чисел от -30 до 30 и если третий элемент больше нуля,

то поменять местами третий и пятый элементы, если третий элемент равен нулю, то увеличить оба эти элементы в 2 раза, иначе третий и пятый элементы сохраняют прежние значения.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!



Вы находитесь на странице вопроса "Помогите пожалуйста с задачей!!Паскаль ABC!!С клавиатуры вводим количество членов последовательности и сами члены последовательности. От 1 до N . Не", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.